símbolos no se muestran, ayuda!

Discute sobre el editor de fórmulas

símbolos no se muestran, ayuda!

Notapor melisb3 » Dom Nov 13, 2011 6:30 pm

Qué tal? Estoy intentando hacer fórmulas con el math por primera vez y al crear un símbolo le he puesto un nombre "sigma" (es una letra griega) y luego en la fórmula, me sale %sigma pero NO EL SIMBOLO! cómo hago para que finalmente enseñe el símbolo y no el nombre que se le ha puesto? he intentado con el F9 pero es la primera vez que lo uso y me cuesta mucho.

Alguien puede aportar algo? Gracias!
melisb3
Openoffice.org 3.3.0
Windows XP
melisb3
 
Mensajes: 6
Registrado: Vie Oct 21, 2011 10:36 am

Re: símbolos no se muestran, ayuda!

Notapor RGB-es » Dom Nov 13, 2011 7:32 pm

Pues es bien extraño: si tienes OOo en castellano y escribes %sigma en el editor de Math, debería darte σ, mientras que %SIGMA te debería dar Σ. Dentro del objeto Math, ve a Herramientas → Catálogo y selecciona «Griego» del menú desplegable: con un doble clic sobre el símbolo (o bien seleccionar → clic sobre Aplicar), debería insertarlo. ¿De esta forma funciona? De ser así, ¿qué texto introduce cuando seleccionas σ?
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: símbolos no se muestran, ayuda!

Notapor melisb3 » Dom Nov 27, 2011 8:47 pm

Los únicos símbolos que puedo utilizar son los predeterminados por el .math. No puedo definir símbolos yo misma porque luego me sale el nombre del símbolo y no el símbolo en sí. Déjame que pruebe lo que me propones y te digo algo, muchas gracias!
melisb3
Openoffice.org 3.3.0
Windows XP
melisb3
 
Mensajes: 6
Registrado: Vie Oct 21, 2011 10:36 am

Re: símbolos no se muestran, ayuda!

Notapor SLV-es » Jue Dic 01, 2011 1:21 am

+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: símbolos no se muestran, ayuda!

Notapor RGB-es » Jue Dic 01, 2011 1:38 am

Salva escribió:Hola

Carácteres griegos en Math

Saludos

Lo comentado en esa página no es del todo correcto. Por una parte, los nombres griegos están «traducidos» por lo que en la versión castellana del programa no es %alpha sino %alfa, no es %mu sino %my... (incluso existen algunos errores de ortografía como %epsilón... :shock: )
El otro punto incorrecto es que desde la versión 3.3 se tienen dos set de caracteres griegos, los normales (%alfa, %beta...) y los «cursivos» (%ialfa, %ibeta...)
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: símbolos no se muestran, ayuda!

Notapor SLV-es » Jue Dic 01, 2011 2:09 am

Gracias, RGB-es

Lo indicado en la página es para la versión 3.2. En cuanto pueda, actualizaré la información y corregiré las faltas de ortografia.

Gracias de nuevo por el aviso.

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: símbolos no se muestran, ayuda!

Notapor RGB-es » Jue Dic 01, 2011 2:12 am

Salva escribió:En cuanto pueda, actualizaré la información y corregiré las faltas de ortografia.

No me refería a errores tuyos, sino a errores de Math:
Bug 118660 - [ES localization]Wrong Spanish localization for Greek characters
;)
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am


Volver a Math

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado