Formato video incorrecto

Discute sobre la aplicación de presentaciones

Formato video incorrecto

Notapor martiitass » Vie Dic 06, 2013 12:18 pm

Hola!
Hace un mes hice una presentación con office en la que añadí un video y no tuve problemas, se veía correctamente. Al abrirla de nuevo ayer, el video no se ve. He cambiado el formato de video a avi, mov, mpeg, mp4...y no me lee ninguno. En el ordenador el video se ve bien en cualquier formato pero al intentar introducirlo en la presentación de nuevo me dice que el formato no es compatible.
Me dijeron que podía ser por haber cambiado la ubicación de los videos por lo que he intentado abrir la presentacion desde un pen y editarlo, abrir una presentación totalmente nueva y empezar de 0, pero nada.
No se donde puede estar el problema, si alguien puede ayudar lo agradecería, muchas gracias!
Apache_OpenOffice_4.0.1_Win_x86
martiitass
 
Mensajes: 1
Registrado: Vie Dic 06, 2013 12:11 pm

Re: Formato video incorrecto

Notapor SLV-es » Sab Dic 07, 2013 6:33 pm

Hola

¿Qué formato tiene el vídeo?
¿Sigue en la misma carpeta en relación a la carpeta de la presentación?

Impress no "inserta" los vídeos en las presentaciones, por lo que es necesario que no se modifique la ruta de acceso con respecto a la ruta en la que se encuentra la presentación.

¿Puedes reproducir el vídeo con otras aplicaciones, como por ejemplo VLC?

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Formato video incorrecto

Notapor RGB-es » Dom Dic 08, 2013 2:03 pm

¿Tiene el nombre del vídeo, o la carpeta en la que se encuentra (o las carpetas en la que esta carpeta se encuentra) un acento o carácter no ASCII? Aunque parezca extraño a esta altura del milenio, tanto en AOO como, hasta donde sé, en LibO se sigue teniendo problemas con ese tipo de rutas a archivos.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am


Volver a Impress

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados