[RESUELTO]Cómo arreglo error en el maestro de diapositiva

Discute sobre la aplicación de presentaciones

[RESUELTO]Cómo arreglo error en el maestro de diapositiva

Notapor gmolleda » Vie Ene 25, 2013 1:17 pm

Hola:

Estoy pasando un ppt a un odp, como al abrir el ppt y guardarlo como odp me daba un error porque no imprimía pues me puse a copiar las diapositivas del ppt abierto con libreoffice y pegarlas en un odp creado por mi.

En el .odp que yo había creado, he puesto algunas cosas en el patrón de diapositivas.

El problema es que al copiar una diapositiva me desaparece un objeto de los que hay en el patrón. El patrón está bien, todas las demás diapositivas siguen bien, pero la que copio y pego creando una nueva diapositiva pues resulta que en esa nueva no aparece uno de los objetos de texto que tengo en el patrón (otros sí).

¿Cómo soluciono eso que no sea copiando los objetos de la diapositiva de ppt y pegándolos en el odp? (lo digo porque entonces pierdo las animaciones personalizadas para esos objetos en esa diapositiva y tengo que volver a crearlos).

Mando adjunto fichero donde se ve claramente el problema en la segunda diapositiva.

¿Cómo podría hacer reaparecer el objeto que no sale en dicha diapositiva?

Gracias y un saludo.
Adjuntos
errormaster.odp
Error por desaparecer un objeto del patrón en una diapositiva.
(56.99 KiB) 82 veces
Última edición por gmolleda el Mar Ene 29, 2013 1:07 pm, editado 1 vez en total
gmolleda
 
Mensajes: 25
Registrado: Jue Ago 27, 2009 3:50 pm

Re: Cómo arreglo error en el maestro de una diapositiva

Notapor SLV-es » Sab Ene 26, 2013 9:38 pm

Lo más probable, por lo que dices, es que algún objeto esté fastidiando todo.
Por lo tanto, lo único que se me ocurre es realizar pruebas copiando y pegando todo, menos un objeto (distinto) cada vez, hasta localizar el objeto que está causando los problemas.
A partir de ahí, quizás tengas que crear de nuevo (y animar) ese objeto.

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Cómo arreglo error en el maestro de una diapositiva

Notapor SLV-es » Sab Ene 26, 2013 9:46 pm

El elemento del patrón más abajo a la derecha que no se muestra en algunas diapositivas:

Lo he copiado
Lo he pegado
He eliminado el original
He movido la copia al sitio original

Y ya parece funcionar

Me da la impresión que para generar ese elemento quizás hayas utilizado algún elemento del pie de diapositiva, y quizás ha dado problemas

Te adjunto tu documento corregido
Adjuntos
errormaster-corregido.odp
(55.07 KiB) 89 veces
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Cómo arreglo error en el maestro de una diapositiva

Notapor gmolleda » Mar Ene 29, 2013 1:06 pm

Fantástico, perfecto, arreglado, gracias SLV.
gmolleda
 
Mensajes: 25
Registrado: Jue Ago 27, 2009 3:50 pm


Volver a Impress

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados