Ver presentación Impress falla.

Discute sobre la aplicación de presentaciones

Ver presentación Impress falla.

Notapor macarpes » Dom Nov 29, 2009 12:55 am

Abro el correo con Impress, se ejecuta sale la diapositivas en normal, cuando le doy a ver y presentación, en vez de ponerse la pantalla completa y pasar automaticamente, la pantalla se queda en blanco. mi sistema es XP profesional. que pasa, que puedo hacer. gracias.(Tengo instalado el openoffice 3.1.1) :bravo: :bravo: :bravo:
Openoffice 3.1.1 Windows XP profesional
macarpes
 
Mensajes: 4
Registrado: Sab Nov 28, 2009 9:33 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Dom Nov 29, 2009 1:20 am

¿Sucede en todas las presentaciones o solo en algunas? Has una copia de una de las presentaciones que falla y elimina casi todas las diapositivas para dejar solo las dos primeras. Si esta presentación reducida falla también adjúntala a este hilo así podemos verla entre todos.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor macarpes » Dom Nov 29, 2009 7:06 pm

Hola. si fallan todas, las presentaciones tenga dos ,siete, trece o mas diapositivas,algo se cambio pues antes en este mismo PC. se ejecutaban bien.
me tendrás que decir como se eliminan de una presentación que me han mandado, pues yo en las barras no encuentro ningun menú que indique eliminar, una vez modificado, copio y pego el fichero pps.perdona pero no domino todavía impress, pero pienso hacerlo con los manuales. gracias. :roll: :roll: :roll: :roll:
Openoffice 3.1.1 Windows XP profesional
macarpes
 
Mensajes: 4
Registrado: Sab Nov 28, 2009 9:33 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Dom Nov 29, 2009 8:21 pm

En modo edición, a la izquierda de la zona donde editas la diapositiva tienes una barra donde se ven miniaturas de todas las diapositivas en la presentación: si haces click derecho sobre una de las minuaturas, tienes la opción de eliminarla.
¿Antes funcionaba y de repente dejó de hacerlo? ¿Recuerdas algo en la transición (actualizaciones, por ejemplo)?
Otra cosa que podrías probar es a reiniciar el perfil de usuario de OOo.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor macarpes » Dom Nov 29, 2009 9:58 pm

Hola.creo que actualice de OOo 3.1.0 a 3.1.1. Definiciones_3, muy bueno, es(5)(2)
esta presentación tenia 49 diapositivas y las borre, he dejado solo dos.
Openoffice 3.1.1 Windows XP profesional
macarpes
 
Mensajes: 4
Registrado: Sab Nov 28, 2009 9:33 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Dom Nov 29, 2009 10:58 pm

No veo el archivo, intenta adjuntarlo nuevamente.
He visto reportes de gente con problemas luego de una actualización y siempre la solución ha sido reiniciar el perfil de usuario. Sigue el enlace que doy en el mensaje anterior para saber cómo hacerlo.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor macarpes » Sab Dic 26, 2009 9:20 pm

Bueno esto sigue igual.a veces sale un cuadro informativo dice descargar
plugins, le doy y no se descargan, dice descargar manualmente, pero ¿que plugins y de donde? ¿Sera este el problema? gracias por tu paciencia.
Openoffice 3.1.1 Windows XP profesional
macarpes
 
Mensajes: 4
Registrado: Sab Nov 28, 2009 9:33 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Sab Dic 26, 2009 10:14 pm

En Herramientas -> Opciones -> OpenOffice.org -> Actualización en línea puedes desactivar la opción para buscar actualizaciones, aunque eso no debería influir en tu problema.
Si el problema comenzó luego de una actualización podría ser el perfil de usuario que se arruinó en la transición por lo que intenta seguir el enlace que dí más arriba y reinicia el perfil. Sin ver un archivo de ejemplo que muestre el problema no puedo darte más consejos.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor adibilio » Jue Mar 18, 2010 6:35 pm

A mí me ocurre lo mismo: al intentar ver la presentacion, la pantalla
se ve en blanco. Es una presentación creada con Impress, de sólo dos
diapositivas muy sencillas y básicas.
Seguí su consejo respecto de que podía ser que la información de perfil
de usuario esté corrupta ("Otra cosa que podrías probar es a reiniciar
el perfil de usuario de OOo."
viewtopic.php?f=11&t=1082).
Al abrir este link, leo que hay un perfil de usuario y otro compartido.
En \Documents and Settings\<nombre del usuario>\Application Data\ no
veo la subcarpeta "OpenOffice.org\3\user".
Por otro lado leo en el link "Reinicie OOo. De esta forma un nuevo
perfil se generará (tendrá que pasar por la pantalla de bienvenida
nuevamente)" . Esto tampoco ocurre ...
El directorio del perfil "share" sí está.
Otras consideraciones :
1)no he realizado hasta el momento nada para personalizar OOo
2) Con Calc, Write y Base no tengo ningún problema.
3) El usuario con el que trabajo en el equipo es administrador del equipo, y es con el que instalé OOo v 3.2.
4) adjunto presentación.

Agradeceré su ayuda.
Muchas Gracias.
Adjuntos
PrimeraPresentacion.odp
(9.99 KiB) 121 veces
Openoffice 3.2 windows Xp professional SP 3
adibilio
 
Mensajes: 15
Registrado: Mar Mar 02, 2010 10:18 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Jue Mar 18, 2010 10:49 pm

Aquí la presentación funciona sin problemas. Sobre no encontrar el perfil de usuario es extraño... ¿estás reemplazando <nombre del usuario> por tu verdadero nombre de usuario?
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor adibilio » Vie Mar 19, 2010 6:30 pm

Estimado RGB-es : Muchas Gracias por tu pronta respuesta.
Adjunto dos .odt conteniendo la imagen del contenido de carpetas de los directorios a los que me refiero, para ver si me explico mejor.
Respecto a tu pregunta, el usuario en cuestión es "Roma1".
Adjuntos
Bajo_ArchivosDeProgramas.odt
en este archivo hay una imagen del directorio de Archivos De Programas, en la que se ven las carpetas referidas en el articulo "reiniciar perfil ...."
(91.25 KiB) 93 veces
Bajo_DocumentsAndSettings_Roma1(es el user).odt
en este archivo hay una imagen del directorio de usuario
(94.51 KiB) 90 veces
Openoffice 3.2 windows Xp professional SP 3
adibilio
 
Mensajes: 15
Registrado: Mar Mar 02, 2010 10:18 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Vie Mar 19, 2010 7:52 pm

Veo que puedes abrir Writer sin problemas. Ve entonces a Herramientas -> Opciones -> OpenOffice.org -> Rutas: allí puedes obtener más información sobre dónde está el perfil de usuario.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor adibilio » Mar Mar 23, 2010 7:21 pm

Estimado RGB-es: siguiendo tu consejo he llegado a la carpeta en la que residen las carpetas de perfil de usuario (en realidad, en vez de "Application Data", era "Datos de programa" el path por el que debía seguir).
Una vez ubicada la carpeta:
1) renombré la subcarpeta "user".
2) reinicié OOo
3) Observé que una nueva sub carpeta "user" se había creado.
4) El comportamiento de Impress no se modificó.
5) Instalé OOo 3.2 en otra PC, ésta con recursos mucho mejores que la anterior (2.4 Gb de RAM vs. 256 Mb de la anterior ) y el Impress funciona perfectamente.
6) Copié el "user" de la PC 2.4 Gb a la de 256 y el problema persiste.
7) Seguí instalando OOo 3.2, e inclusive en una PC con 512 Mb de RAM, funcionó el Impress OK.

Por lo tanto, considerando el tema de los recursos y considerando que la instalación en la PC 256 fué la primera, con algunas idas y vueltas, lo que haré es aumentar la memoria de esa Pc, probaré con la nueva cantidad de memoria, y si aún así persiste el problema, reinstalaré siguiendo los pasos de las instalaciones exitosas.
Espero tus comentarios.
Desde ya Muchas Gracias
Openoffice 3.2 windows Xp professional SP 3
adibilio
 
Mensajes: 15
Registrado: Mar Mar 02, 2010 10:18 pm

Re: Ver presentación Impress falla.

Notapor RGB-es » Mié Mar 24, 2010 9:57 am

Efectivamente, 256 MiB es bastante poco para un programa moderno (¿quién fue que dijo que "nadie va a necesitar más de 640 Kb de memoria en su PC"...? ya me voy a acordar :mrgreen: ). Puedes probar a variar un poco las opciones de memoria utilizadas por OOo en Herramientas -> Opciones -> OpenOffice.org -> Memoria, pero no hay garantía de que funcione.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO en openSUSE con KDE SC
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4716
Registrado: Lun Nov 24, 2008 10:46 am

Re: Ver presentación Impress falla.

Notapor ingridmurrieta » Mar Mar 30, 2010 4:49 pm

Hola, tuve esactamente el mismo problema y encontré la soluciòn, espero te sirva, lo malo es que mi openoffice no esta en español asì que trataré de explicar bien como encontrar las opciones y hacer las traducciones aunque puede que no sean esactas:

Idioma original: Francés

Dentro de Oppen Office impress vas a ir al menù: Outils (herramientas)
Luego eliges la ultima opciòn que es: options (opciones)
Dentro del menù Oppenoffice.org vas a la cuarta casilla que es afficher (vista)
Ahi del lado derecho te aparece un panel con dos columnas, en la columna de la derecha tienes el encabezado sortie graphique (salida del gràfico) y en la primera opciòn: utilizer l'accélération materiel (utilizar aceleraciòn material) deshabilitar la casilla (dar click en el cuadrito para quitar la opciòn).

Con estos pasos debe quedar resuelto tu problema, espero que sea no tan difìcil de entender con mis traducciones, pero no tengo a la mano una versiòn en español. Cualquier duda escriban. Y seria muy bueno si aportan los nombres correctos de los menùs.
Saludos.
OpenOffice 3.2 windows XP
ingridmurrieta
 
Mensajes: 1
Registrado: Mar Mar 30, 2010 4:28 pm

Re: Ver presentación Impress falla.

Notapor adibilio » Mié Abr 07, 2010 4:53 pm

Ingrid: Muchísimas Gracias. :super: :bravo: Lo que especificaste fue la solución a mi problema.
Paso a "traducir" según cómo aparecen los menús y leyendas en la version 3.2 en Español.

Outils (herramientas)
options (opciones)
afficher (ver) <----
sortie graphique (salida gràfica) <-----
utilizer l'accélération materiel (use aceleración de hardware) <---- ESTA ES LA OPCION QUE HAY QUE DESMARCAR.

Por mí, el problema está [RESUELTO], no se si ocurre lo mismo para macarpes. Como él inició el tema, le dejo a él la decisión para que agregue [RESUELTO] en el asunto.

Ingrid, de nuevo gracias por ayudar.
adibilio
 
Mensajes: 15
Registrado: Mar Mar 02, 2010 10:18 pm

Re: Ver presentación Impress falla.

Notapor adrian034 » Jue Ene 13, 2011 5:37 pm

En mi caso, por más que suene obvio, comento por si a otro le ocurre, utilizo fuentes Verdana y el soft link de los fuentes requiere obviamente que el disco en que está el fuente esté montado. Como es un disco ntfs, no lo montaba automáticamente, sino que cuando queria hacer algo en ese disco lo montaba como root para escribir en él.
Al no estar montado, se trababa el OO, no mostraba texto y se hacía muy lento, bloqueando por un lapso la máquina.
OpenOffice.org 3.2.1
Linux / Lenny (backports)
adrian034
 
Mensajes: 1
Registrado: Jue Ene 13, 2011 5:30 pm

Re: Ver presentación Impress falla.

Notapor jaberm71 » Jue Ene 27, 2011 4:09 pm

Hola,

Parece que el problema tiene que ser alguna incompatibilidad entre la tarjeta gráfica (o sus drivers) y el sistema de aceleración que utiliza esta versión de OpenOffice (el problema se presentó al actualizar).
He intentado solucionarlo actualizando drivers de la tarjeta grafica (ATI Rage Fury Pro) y reinstalando OpenOffice, pero no lo he conseguido.
Ya me imaginaba algo parecido, pero no sabía que se podía desactivar la aceleración.

Gracias por la solución.
OpenOffice 3.2.1 en Windows XP Profesional
jaberm71
 
Mensajes: 1
Registrado: Jue Ene 27, 2011 4:00 pm


Volver a Impress

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados