Se borran imágenes de Diapositivas

Discute sobre la aplicación de presentaciones

Se borran imágenes de Diapositivas

Notapor Neo-K » Sab Oct 20, 2018 10:58 am

Hola Foro:

A ver si alguien me soluciona el entuerto!
Hago presentación usando impress, voy guardando cada vez que incrusto imagen....y de repente.... en una de esas "guardadas" de presentación, desparecen las imágenes.
me ha pasado hasta en presentaciones de 7 diapositivas, de 9.1 MB. He utilizado la herramienta "Minimizar presentación" pero esto no garantiza que las imágenes queden guardadas, ni siquiera pasando el archivo a un pdf: desaparecen imágenes! Lo que queda en su lugar es un cuadrado, que supone el límite magnético de la imagen desparecida, con un ícono en una esquina , que supone que ahí ha habido una imagen.
Una presentación que me llevaría 10 minutos hacerla, resulta que por tener que volver a incrustar las imagenes, resulta de 2 horas y un estress absoluto! Esperando que en el siguiente "save" no me desaparezca ninguna imagen!

Alguien me puede ayudar en esto?

Muchas gracias foro!
OpenOffice 4.1.5 en Windows 10
Neo-K
 
Mensajes: 1
Registrado: Sab Oct 20, 2018 10:38 am

Re: Se borran imágenes de Diapositivas

Notapor hh2489 » Dom Oct 21, 2018 12:31 pm

Has de poner las fotos en en la misma carpeta que el archivo de la presentación. al ser algo engorroso, yo te recomendaría Ease:

sudo add-apt-repository ppa:natesm/ease
sudo apt-get update && sudo apt-get install ease

Es más sencilla que libreoffice u openoffice, el único "pero" es que guarda las presentaciones en un formato propio no compatible con ningún office.

Otra opción podría ser KPresenter.

Comenta si te sirvió o si te buscamos otra solución
OpenOffice 3.1 en Windows Vista
hh2489
 
Mensajes: 1
Registrado: Dom Oct 21, 2018 12:22 pm

Re: Se borran imágenes de Diapositivas

Notapor xiseme » Dom Oct 21, 2018 3:46 pm

Aquí se habló algo sobre un caso semejante (puede que haya más hilos al respecto)

Si por un acaso, el archivo-presentación estuviera en un USB ... no trabajes directamente sobre él, crea archivos de respaldo a cada tanto.

Si el problema persiste prueba:
- no incrustar; vincular (ahí sí, como bien dice hh2489, las imágenes mejor en la misma carpeta de la presentación)
- instalar LibreOffice 6 ** más actual y con algunas funcionalidades extra sobre ApacheOpenOffice.

[modo broma ON]
** si la versión de S.O. de tu firma es correcta, ta va a ser mucho más fácil instalarla que el «Ease» "ese" :mrgreen: que indica hh2489 que es para GNU/Linux :mrgreen:
@hh2489 ummm... visto que Neo-K indica que usa Windows10 ... la consola de este... ¿entenderá un sudo apt? :mrgreen:
[modo broma OFF]
kpresenter (de la suite Calligra) no creo que esté suficientemente estable para entornos GNU/Linux, para MSWindows ... menos aún.
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1886
Registrado: Lun Nov 24, 2008 1:13 pm


Volver a Impress

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados