[RESUELTO] Suma que da error

Discute sobre la aplicación de hojas de cálculo

[RESUELTO] Suma que da error

Notapor lap33 » Mié Ene 27, 2010 1:45 pm

Hola, no se si soy tonta, pero me estoy volviendo loca con esto. Es la primera vez que utilizo este programa. Quiero hacer una suma bien simple de productos que estan en una columna, a continuacion escribo la formula un poquito mas abajo. Ya he escrito varias veces la formula, de diferentes formas y me da como error. la primera es =SUMA(F3:F128) seria sumar todos los numeros que se encuentran en esta columna. Después me sale esto ###. Otra opción era SUMA.SI(F3;F128) y tampoco... Por favor q alguien me ayude.
Gracias
Última edición por lap33 el Mié Ene 27, 2010 2:13 pm, editado 1 vez en total
openoffice 2.2, windows vista open premium
lap33
 
Mensajes: 1
Registrado: Mié Ene 27, 2010 1:29 pm

Re: suma que da error

Notapor RGB-es » Mié Ene 27, 2010 1:59 pm

Eso aparece generalmente cuando el número no entra en la celda, por lo que intenta ensanchar la columna para ver si aparece.
Ten en cuenta que si pones ; te sumará las celdas F3 y F128, si quieres que te sume desde F3 hasta F128 usa "dos puntos"
SUMA(F3:F128)
Si esto responde tu pregunta, por favor edita el primer mensaje de este hilo y agrega al principio del título la etiqueta [RESUELTO], de esta forma conseguiremos un foro más ordenado.

EDITO: La versión 2.2 es muy antigua, recomiendo que actualices. En estos días la versión estable es la 3.1.1 pero la 3.2 está a punto de salir.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: (RESUELTO)suma que da error

Notapor yeison julian » Dom Feb 07, 2010 2:02 am

posiblemente tu openoffice se encuentra en otro idioma es decir, si es español es =suma(F3:F128) y si por ejemplo esta en ingles seriá =sum(F3:F128)
OpenOffice 3.1 en Windows Vista
yeison julian
 
Mensajes: 1
Registrado: Dom Feb 07, 2010 1:57 am


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 12 invitados