Página 1 de 1

Como expreso diferencia en una función SI

NotaPublicado: Vie Dic 18, 2009 9:50 pm
por verdeneruda
Buenas tardes, requiero crear una funciona si que cuando tenga un campo diferente de "" que haga un buscarv y si es falso busque otra cosa, ejemplo:

como cambio DIFERENTE por la prueba lógica?

=SI(C12 DIFERENTE "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))

Re: COMO EXPRESO DIFERENCIA EN UN FUNCION SI

NotaPublicado: Vie Dic 18, 2009 11:23 pm
por mriosv
verdeneruda escribió:Buenas tardes, requiero crear una funciona si que cuando tenga un campo diferente de "" que haga un buscarv y si es falso busque otra cosa, ejemplo:
como cambio DIFERENTE por la prueba lógica?
=SI(C12 DIFERENTE "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))


Puedes encontrar los operadores en la ayuda de OOo: [F1] / Indice / operadores;función de fórmulas

=SI(C12 <> "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))

También puedes simplificar la formula:
=BUSCARV(SI(C12 <> "";C12;F12);Fasecolda.B2:C5350;2;0)