Como expreso diferencia en una función SI

Discute sobre la aplicación de hojas de cálculo

Como expreso diferencia en una función SI

Notapor verdeneruda » Vie Dic 18, 2009 9:50 pm

Buenas tardes, requiero crear una funciona si que cuando tenga un campo diferente de "" que haga un buscarv y si es falso busque otra cosa, ejemplo:

como cambio DIFERENTE por la prueba lógica?

=SI(C12 DIFERENTE "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))
Última edición por mauricio el Dom Ene 03, 2010 5:12 am, editado 1 vez en total
Razón: Cambiar titulo a minúsculas
JULIO JIMENEZ
OpenOffice 2.4 en Windows Xp
verdeneruda
 
Mensajes: 9
Registrado: Jue Dic 10, 2009 6:39 pm

Re: COMO EXPRESO DIFERENCIA EN UN FUNCION SI

Notapor mriosv » Vie Dic 18, 2009 11:23 pm

verdeneruda escribió:Buenas tardes, requiero crear una funciona si que cuando tenga un campo diferente de "" que haga un buscarv y si es falso busque otra cosa, ejemplo:
como cambio DIFERENTE por la prueba lógica?
=SI(C12 DIFERENTE "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))


Puedes encontrar los operadores en la ayuda de OOo: [F1] / Indice / operadores;función de fórmulas

=SI(C12 <> "";BUSCARV(C12;Fasecolda.B2:C5350;2;0);BUSCARV(F12;Fasecolda.B2:C5350;2;0))

También puedes simplificar la formula:
=BUSCARV(SI(C12 <> "";C12;F12);Fasecolda.B2:C5350;2;0)
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2211
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados