Dejó de funcionar la función BUSCAR?

Discute sobre la aplicación de hojas de cálculo

Dejó de funcionar la función BUSCAR?

Notapor juan carlos saucedo » Mié Nov 04, 2009 2:10 am

Tengo todo un sistema creado en OpenCalc y al migrar a la versión 9.10 de Ubuntu, la función BUSCAR dejó de funcionar, valga la redundancia, ej:=SI($B$2=0;" ";SI(BUSCAR($B$2;''#$clientes.A$2:A$300)=$B$2;BUSCAR($B$2;''#$clientes.A$2:A$300;''#$clientes.B$2:B$300);"no existe")), resultado: no existe. Me ha dejado sorprendido, probe con lookup en Gnumeric y anda bárbaro. Lo raro es que antes de migrar la formula andaba espléndida; al igual que presiono CTRL+B para buscar dentro de la hoja de cálculo y lo que hace en poner en negrita la celda donde estoy parado...
OpenOffice 3.1 en Ubuntu 9.10
juan carlos saucedo
 
Mensajes: 1
Registrado: Mié Nov 04, 2009 1:54 am

Re: Dejó de funcionar la función BUSCAR?

Notapor mriosv » Mié Nov 04, 2009 9:20 pm

Por lo que se refiere a los atajos de teclado, seguramente te están funcionando los de idioma inglés Ctrl-B es Black (negrita)

para la formula prueba en lugar de (sobran las comillas " y almohadillas #):
=SI($B$2=0;" ";SI(BUSCAR($B$2;''#$clientes.A$2:A$300)=$B$2;BUSCAR($B$2;''#$clientes.A$2:A$300;''#$clientes.B$2:B$300);"no existe"))
la siguiente:
=SI($B$2=0;" ";SI(BUSCAR($B$2;$clientes.A$2:A$300)=$B$2;BUSCAR($B$2;$clientes.A$2:A$300;$clientes.B$2:B$300);"no existe"))
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2244
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 5 invitados