Página 1 de 1

Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 3:48 pm
por gvaccaro
Estoy usando la version 3.1 que recien instale en una maquina con Windows XP reemplazando al Microsoft Office.
Me reconoce todos los documentos generados con M.Office sin problemas pero cuando quiero guardar documentos en otra maquina de la red (que tambien tiene windows xp) se pone muy lento. Esto me pasa tanto con planillas de calculo como con documentos de texto.
Si guardo en la maquina local, lo hace rapido.

ANTES DE SEGUIR ACLARO QUE CON OFFICE NO PASABA ESTO por lo cual estoy descartando problemas en la red.
La red esta en 100mbits y se pueden copiar archivos entre las maquinas a esa velocidad.

Ejemplo:
1) Abro un documento que se encuentra en otra maquina
2) Lo modifico en una letra para que me permita guardar
3) Guardo y tarda unos 20 segundos en liberar para poder seguir trabajando
4) Utilizo Guardar Como.. y tambien pasa lo mismo

Ya probe la instalacion en varias maquinas de la misma red y en todas me pasa lo mismo.
Lo probe en otra red que esta fisicamente en otro lugar (en mi casa) y tambien pasa lo mismo.
No importa el tamaño del archivo. Probe con archivos de algunos K hasta 5 MB y el tiempo de respuesta es el mismo.
En algunas ocasiones guarda al instante y no se produce la demora. Pero no hay una constante. El mismo documento lo modifico y guardo y tarda en liberar, pero en una de esas lo guarda al instante y sin demoras.

Cambie la memoria de trabajo en varias combinaciones y no se modifico la lentitud.
Las computadoras son desde un P4 con 1GB hasta un C2D con 2GB. Todas conectadas en 100mbits.
No habia otra aplicacion corriendo y estan libres de virus.
Una de las PC esta con el windows vista original recien instalado. El unico programa que tiene es OpenOffice.

Espero encontrar una solucion porque no tengo ganas de volver al Microsoft Office.

Saludos

Gustavo Vaccaro

Re: Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 4:22 pm
por mriosv
Si no es la 3.1.1, prueba con ella.

Re: Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 4:53 pm
por gvaccaro
Es la 3.1.0 OOO310m11 (Build-9399)

En la pagina todavia no esta disponible la 3.1.1 en español.
Cuando salga la voy a probar

Re: Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 5:52 pm
por RGB-es
gvaccaro escribió:Es la 3.1.0 OOO310m11 (Build-9399)

En la pagina todavia no esta disponible la 3.1.1 en español.
Cuando salga la voy a probar

Mira este hilo:
viewtopic.php?f=39&t=1719
donde se dan enlaces para obtener la versión rc2 de 3.1.1 en español, que es igual a la final.

Re: Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 7:01 pm
por gvaccaro
Probe con la version 3.1.1 en ingles y tambien me pasa lo mismo.

Encontre esto https://issues.apache.org/ooo/show_bug.cgi?id=50983 que puede estar relacionado con mi problema y parece que va a estar corregido en la version 3.2.
 Editado: (RGB-es) Corregido enlace al reporte 

Re: Guardar en red es muy lento

NotaPublicado: Jue Oct 01, 2009 11:39 pm
por osmio
Hola Gustavo:
Preguntonta. Si guardas en una carpeta que esta compartida por toda la red, ¿tambien es lento para guardar alli?. Te pregunto esto porque podria ser un tema del XP y lo digo porque uso mac en red con linux y no he visto ese problema-tampoco es que lo uso tanto, quiero serte sincero- ¿o será que aun no lo he visto?


Abrazo

Re: Guardar en red es muy lento

NotaPublicado: Vie Oct 02, 2009 12:50 am
por gvaccaro
Justamente ese es el problema.
Cuando guardo en una carpeta de otra maquina (en este caso un servidor de documentos) es lento.
Si guardo en una carpeta local es rapido.

Pero no siempre pasa que es lento. Tal vez guardo el documento varias veces y alguna vez lo hace rapido.
Es muy extraño.
Salvo que alguno tenga una solucion, me parece que voy a tener que esperar hasta noviembre que sale la version 3.2.

Saludos