[Resuelto]formula ayuda

Discute sobre la aplicación de hojas de cálculo

[Resuelto]formula ayuda

Notapor l3nders » Dom Sep 27, 2009 1:30 pm

Hola vereis tengo que hacer un sumatorio, hacer operaciones y tal se, lo único que nose es como asignarle a una variable un conjunto de numeros (puestos en varias celdas), seria algo asi...

=SUMA( (x*(x-1)) / (2376*2375) )

Donde "x" en cada iteracion debe valor un valor que esta en las celdas de A1 a Z1. (Pero esto no se hacerlo)

Espero haberme explicado.

Gracias y un saludo
Última edición por RGB-es el Dom Sep 27, 2009 5:49 pm, editado 1 vez en total
Razón: Marcar como resuelto
OpenOffice 3.1 en Windows Vista
l3nders
 
Mensajes: 2
Registrado: Dom Sep 27, 2009 1:18 pm

Re: formula ayuda

Notapor FJCC-ES » Dom Sep 27, 2009 2:48 pm

Esta fórmula

Código: Seleccionar todo   Expandir vistaContraer vista
=SUMA.PRODUCTO(A1:Z1;(A1:Z1-1)/(2376*2375))


calcula

Código: Seleccionar todo   Expandir vistaContraer vista
A1 * (A1-1)/(2376*2375) + B1 * (B1-1)/(2376*2375) +....+ Z1 * (Z1-1)/(2376*2375)
FJCC-ES
 
Mensajes: 700
Registrado: Mié Mar 25, 2009 1:19 am
Ubicación: Colorado, USA

Re: formula ayuda

Notapor l3nders » Dom Sep 27, 2009 3:02 pm

gracias es lo que necesitaba!!

Saludos!
OpenOffice 3.1 en Windows Vista
l3nders
 
Mensajes: 2
Registrado: Dom Sep 27, 2009 1:18 pm


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 22 invitados