[RESUELTO]Seguimiento municipios por comerciales

Discute sobre la aplicación de hojas de cálculo

[RESUELTO]Seguimiento municipios por comerciales

Notapor VAGERMAR » Lun Jul 20, 2020 9:08 pm

Hola a todos.
Se me plantea esta duda si es posible con el archivo que adjunto.
Consta de 3 hojas: entrada de datos, estadística y auxiliar.
La estadística la hace en función de los municipios en un rango de fechas y quisiera saber si es posible hacerla también por comerciales y por por tipo de seguimiento.
Muchas gracias.
Adjuntos
SEGUIMIENTO COMERCIALES POR MUNICIPIOS.ods
(35.79 KiB) 17 veces
Última edición por PepeOooSevilla el Vie Jul 24, 2020 11:25 pm, editado 1 vez en total
Razón: Marcar Resuelto correctamente
OpenOffice 3.1
VAGERMAR
 
Mensajes: 22
Registrado: Mar Nov 12, 2019 1:51 pm

Re: Seguimiento municipios por comerciales

Notapor PepeOooSevilla » Mar Jul 21, 2020 7:24 am

Hola.
Creo que sí es posible. Introduce en las fórmulas las dos nuevas comparaciones. Por ejemplo:
En la celda G11 de la hoja ESTADISTICA:
Antes
Código: Seleccionar todo   Expandir vistaContraer vista
=CONTAR.SI.CONJUNTO($C$23:$C$297;"";$B$23:$B$297;">="&$G$8;$B$23:$B$297;"<="&$G$9)

Después
Código: Seleccionar todo   Expandir vistaContraer vista
=CONTAR.SI.CONJUNTO($C$23:$C$297;"";$B$23:$B$297;">="&$G$8;$B$23:$B$297;"<="&$G$9;$J$23:$J$297;$I$7;$H$23:$H$297;$B$7)

Repetir con las celdas G12 a G17 de la hoja ESTADISTICA.

En la celda H23 y siguientes de la hoja ESTADISTICA:
Antes
Código: Seleccionar todo   Expandir vistaContraer vista
=SI.ERROR(INDICE(data.$J$10:$J$39;COINCIDIR(1;INDICE((data.$H$10:$H$39=$G$10)*(data.$S$10:$S$39=FILA(data.B1)););));"")

Después
Código: Seleccionar todo   Expandir vistaContraer vista
=SI.ERROR(INDICE(data.$J$10:$J$39;COINCIDIR(1;INDICE((data.$L$10:$L$39=$I$7)*(data.$J$10:$J$39=$B$7)*(data.$H$10:$H$39=$G$10)*(data.$S$10:$S$39=FILA(data.B1)););));"")

Te toca a ti seguir con los cambios :super: .
Saludos cordiales.
LibreOffice 6.4.6. Windows 10. Java 8 rev. 261 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1480
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Seguimiento municipios por comerciales

Notapor VAGERMAR » Mié Jul 22, 2020 9:24 pm

Buenas.
Muchas gracias Pepe por contestar y ayudarme y disculpas por no responder antes.
He probado la solución que me has facilitado pero no me funciona del todo.
Quizá no me expliqué bien en el planteamiento inicial que hice porque son 3 condiciones en los desplegables las que se deben tener en cuenta: comercial, seguimiento y municipio.
Subo el archivo con tus datos volcados.
Un saludo
Adjuntos
SEGUIMIENTO COMERCIALES POR MUNICIPIOS1.ods
(33.47 KiB) 16 veces
OpenOffice 3.1
VAGERMAR
 
Mensajes: 22
Registrado: Mar Nov 12, 2019 1:51 pm

Re: Seguimiento municipios por comerciales

Notapor PepeOooSevilla » Jue Jul 23, 2020 4:55 pm

Hola.
En la hoja "ESTADISTICA" he incluido el "MUNICIPIO" (columna M) necesario para comparar. Observa las fórmulas de las celdas con color de fondo "naranja".
El resto de fórmulas hay que actualizarlas de acuerdo a los nuevos requerimientos.
Saludos cordiales.
Adjuntos
SEGUIMIENTO COMERCIALES POR MUNICIPIOS_v2.ods
LibO Calc 6.3.6
(32.59 KiB) 22 veces
LibreOffice 6.4.6. Windows 10. Java 8 rev. 261 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1480
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

[RESUELTO]Seguimiento municipios por comerciales

Notapor VAGERMAR » Vie Jul 24, 2020 7:27 pm

Buenas tardes.
Pepe, una vez más lo has vuelto a clavar.
Estupendo. Muchísimas gracias.
Un saludo
OpenOffice 3.1
VAGERMAR
 
Mensajes: 22
Registrado: Mar Nov 12, 2019 1:51 pm


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados