[RESUELTO] Error en subdocumento .xml

Discute sobre la aplicación de hojas de cálculo

[RESUELTO] Error en subdocumento .xml

Notapor waguirre74 » Jue Jun 11, 2020 12:01 pm

Buen día.
Me aparece este mensaje de error en el archivo adjunto:
"Error de lectura
Error de formato descubierto en el archivo en subdocumento content.xml en 2,325624(fila,col)"
Intenté arreglarlo comprimiendo el archivo a zip, para generar el xml, pero al descomprimirlo no me aparece el archivo xml.
Entonces recurro al foro para saber si me pueden ayudar en esta oportunidad.
Gracias desde ya por la colaboración que puedan prestar
Adjuntos
Enoteca.ods
(76.06 KiB) 27 veces
Última edición por PepeOooSevilla el Jue Jun 11, 2020 7:36 pm, editado 1 vez en total
Razón: Marcar [RESUELTO]
OpenOffice 4.1.7
Sistema operativo Windows
waguirre74
 
Mensajes: 3
Registrado: Jue Jun 11, 2020 11:30 am

Re: Error en subdocumento .xml

Notapor PepeOooSevilla » Jue Jun 11, 2020 12:22 pm

Hola.
Te damos la bienvenida al Foro y, por favor, no dejes de leer la Guía de supervivencia.
Adjunto el archivo recuperado (en lo posible).
Saludos cordiales.
Adjuntos
Enoteca_reparado.ods
(79.93 KiB) 24 veces
LibreOffice 6.4.6. Windows 10. Java 8 rev. 261 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1480
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Error en subdocumento .xml

Notapor waguirre74 » Jue Jun 11, 2020 4:23 pm

¡Muchas gracias por la pronta respuesta y la solución al problema que tenía!
Espero poder aprender cómo hacerlo, si me sucede nuevamente, para no molestar al grupo de desarrolladores.
Saludos desde Santa Fe, en la Argentina
OpenOffice 4.1.7
Sistema operativo Windows
waguirre74
 
Mensajes: 3
Registrado: Jue Jun 11, 2020 11:30 am

Re: Error en subdocumento .xml

Notapor PepeOooSevilla » Jue Jun 11, 2020 7:35 pm

Hola.
Esta vez lo hago yo por ti pero, por favor, cuando consideres que un tema que has iniciado se ha resuelto, indícalo (¿Cómo marcar como RESUELTO un tema?), ya que, de esta forma, conseguiremos un foro más ordenado.
Saludos cordiales.
LibreOffice 6.4.6. Windows 10. Java 8 rev. 261 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1480
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: [RESUELTO] Error en subdocumento .xml

Notapor Uroboros » Mié Ago 12, 2020 10:03 pm

Hola, tengo exactamente el mismo problema, y por lo que he visto en este foro es algo relativamente frecuente. En mi caso el mensaje es el siguiente:

"Error de lectura
Error de formato descubierto en el archivo en subdocumento content.xml en 2,39764(fila,columna)"

¿Podríais por favor ayudarme a recuperar el documento? Y si no es mucho pedir, ¿podríais explicarme cómo puedo hacerlo la próxima vez que me pase? Muchísimas gracias!
Adjuntos
Llibreta de qualificacions 2BAT.ods
(23.21 KiB) 12 veces
LibreOffice 6.3.3.2 en Windows 10 x64
Uroboros
 
Mensajes: 2
Registrado: Mié Ago 12, 2020 8:22 pm

Re: [RESUELTO] Error en subdocumento .xml

Notapor PepeOooSevilla » Jue Ago 13, 2020 4:21 pm

Hola.
Te damos la bienvenida al Foro y, por favor, no dejes de leer la Guía de supervivencia.
He podido recuperar el documento adjunto. Por favor, comprueba si se ha recuperado completamente o se han perdido algunos datos.
Por último recuerda que, de ahora en adelante y para minimizar la pérdida de archivos, toma como de obligado cumplimiento el seguir estas instrucciones de nuestro compañero SLV-es:

Saludos cordiales.
Adjuntos
Llibreta de qualificacions 2BAT_reparado.ods
(24.62 KiB) 12 veces
LibreOffice 6.4.6. Windows 10. Java 8 rev. 261 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1480
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: [RESUELTO] Error en subdocumento .xml

Notapor Uroboros » Jue Ago 13, 2020 5:12 pm

Muchísimas gracias por tu ayuda!!! Hay un par de detalles sin importancia que se han desconfigurado, a lo mejor era precisamente donde estaba el error, pero en cinco minutos lo vuelvo configurar. Muchas gracias, de verdad.
LibreOffice 6.3.3.2 en Windows 10 x64
Uroboros
 
Mensajes: 2
Registrado: Mié Ago 12, 2020 8:22 pm


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados