Listar números de celdas

Discute sobre la aplicación de hojas de cálculo

Listar números de celdas

Notapor Gmork » Mié Oct 31, 2018 5:50 pm

Buen día comunidad
Requiero de su ayuda para lo siguiente: En una hoja de cálculo parte de las celdas de una determinada columna tienen un valor, mientras que otras NO. Existe alguna fórmula que me devuelva la lista de aquellas celdas que SI tienen algún valor (hablo de la dirección de la celda, no de su valor, p.e: B2, B7, B10, B11)? Agradezco de antemano sus respuestas.
Gmork
 
Mensajes: 7
Registrado: Mié Mar 18, 2009 8:19 pm

Re: Listar números de celdas

Notapor fornelasa » Mié Oct 31, 2018 6:25 pm

Si hubiera entendido bien, por ejemplo en B1 escribe
Código: Seleccionar todo   Expandir vistaContraer vista
=SI(A1="";"";DIRECCION(FILA(A1);COLUMNA(A1);4))
Tal vez debas cambiar ; por ,
Saludos, Federico.
lo 6.1.2 | aoo 4.1.6 | win 7/10
¡Un aplauso para todos los que luchan por proteger y promover la Web abierta!
Avatar de Usuario
fornelasa
 
Mensajes: 3117
Registrado: Jue Feb 17, 2011 8:30 pm
Ubicación: Estado de México, México.

Re: Listar números de celdas

Notapor Gmork » Jue Nov 01, 2018 2:37 pm

Gracias por la pronta respuesta. En este momento estoy intentando aplicar la solución propuesta, y hasta el momento parece trabajar sin problemas. :super:
Gmork
 
Mensajes: 7
Registrado: Mié Mar 18, 2009 8:19 pm


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados