[RESUELTO] Ayuda Formula p sumar con determinados factores

Discute sobre la aplicación de hojas de cálculo

[RESUELTO] Ayuda Formula p sumar con determinados factores

Notapor tmatias14 » Mar Sep 04, 2018 4:08 pm

Buen dia, hace mucho que no utilizo el foro, en el pasado me ayudaron a resolver varias cosas.

El problema que tengo es el siguiente, se me rompio una pc donde tenia un programa que me hizo un amigo para calcular los KG y agrupar las sumatorias de los mismos segun sus espesores y no lo voy a poder tener por un tiempo indeterminado

Hice una hoja de calulo con las columnas que necesito y utilizo, aplique la formula para calcular los KG y los KG totales pero no tengo ni idea como se agrupa porque mi conocimento es basico.

Adjunto archivo de ejemplo, yo necesitaria que se agrupen segun espesor, se divida si corte o es plegado y si hay varios con la misma caracteristica se sumen(como puse en el ej en 6.35)

Alguien me podria dar una mano o una orientacion explicandolo para alguien con poco conocimiento.

Desde ya gracias.

Aguardo sus rtas

edit: llegue a una parte, me falta poder dividirlos en corte y en plegado

=SUMAR.SI(B2:B60;"0,7";G2:G60)
Adjuntos
Planilla Prueba por error sistema.ods
Marcar tema cómo resuelto.
(12.05 KiB) 54 veces
OOo 3.1 y windows vista
tmatias14
 
Mensajes: 27
Registrado: Mar Dic 22, 2009 8:22 pm

Re: Ayuda Formula para sumar si se dan determinados factores

Notapor FJCC-ES » Mié Sep 05, 2018 4:36 am

Usé la función SUMAR.SIS()
Adjuntos
sumar_sis_fjcc.ods
(12.65 KiB) 56 veces
FJCC-ES
 
Mensajes: 682
Registrado: Mié Mar 25, 2009 1:19 am
Ubicación: Colorado, USA

Re: Ayuda Formula para sumar si se dan determinados factores

Notapor tmatias14 » Mié Sep 05, 2018 2:13 pm

Muchas gracias, esa fue la que use. A prueba y error lo saque.

=SUMAR.SIS(G2:G44;B2:B44;"0,7";H2:H44;"corte")

Ya lo pueden dar como resuelto.

saludos
OOo 3.1 y windows vista
tmatias14
 
Mensajes: 27
Registrado: Mar Dic 22, 2009 8:22 pm

Re: Ayuda Formula para sumar si se dan determinados factores

Notapor fornelasa » Mié Sep 05, 2018 4:47 pm

tmatias14, recuerda que de acuerdo a las normas del foro tu deberías marcar el tema como resuelto, aquí nos dicen como hacerlo.
https://forum.openoffice.org/es/forum/v ... f=3&t=2668
Procura hacerlo la próxima vez.

Saludos.
lo 6.2.0 | aoo 4.1.6 | win 7/10
¡Un aplauso para todos los que luchan por proteger y promover la Web abierta!
Avatar de Usuario
fornelasa
 
Mensajes: 3216
Registrado: Jue Feb 17, 2011 8:30 pm
Ubicación: Estado de México, México.


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 13 invitados