Página 1 de 1

Redondear en 0 o 5

NotaPublicado: Mié Dic 27, 2017 10:03 am
por sRuper
Buenas, el caso es que trabajo con una tabla de precios y necesito que me redondee la última cifra en 0 o en 5, de tal mode que si el precio de un producto fuese 10,37 me pusiera 10,40 o si fuera 110,24 me pusiera 110,20. Mi pregunta es si hay alguna fórmula para esto o cuál sería la forma correcta para poder hacerlo. Muchas gracias por su atención :roll: .

Re: Redondear en 0 o 5

NotaPublicado: Mié Dic 27, 2017 10:42 am
por PepeOooSevilla
Hola.
De acuerdo con tu ejemplo, para redondear al primer decimal puedes usar la fórmula:

Código: Seleccionar todo   Expandir vistaContraer vista
=REDONDEAR(A1;1)

Saludos cordiales.

Re: Redondear en 0 o 5

NotaPublicado: Mié Dic 27, 2017 1:15 pm
por sRuper
Muchas gracias pero, ¿se podría hacer sobre la misma columna? Es que cuando la pongo me da error. Saludos.

Re: Redondear en 0 o 5

NotaPublicado: Mié Dic 27, 2017 1:39 pm
por PepeOooSevilla
Lo siento pero no entiendo eso de
¿se podría hacer sobre la misma columna?

Debes tener en cuenta que en una celda no pueden coexistir un dato y una fórmula a la vez. O uno u otro pero no los dos.
¿Puedes subir un archivo de ejemplo con datos ficticios de lo que tienes y lo que esperas conseguir?
Saludos cordiales.

Re: Redondear en 0 o 5

NotaPublicado: Mié Dic 27, 2017 1:47 pm
por iagodb
saludos.

Si únicamente quieres que se vea el número redondeado a la primera cifra decimal pero sin perder el valor numérico de la celda puedes utilizar el formato de celda. Selecciona las celdas que quieres formatear, pulsa Ctrl+1 y elije como categoría "Número". En opciones elije mostrar 1 único decimal.

De todas formas el ejemplo que aportas creo que es muy confuso y por eso igual es difícil darte la respuesta que buscas. El título es "Redondear en 0 o 5" pero en el ejemplo que describes redondeas únicamente a cero para la segunda cifra decimal.