[RESUELTO] Rellenar una tabla en función de otra

Discute sobre la aplicación de hojas de cálculo

[RESUELTO] Rellenar una tabla en función de otra

Notapor Tigolin » Mié Feb 21, 2018 9:27 pm

Hola a toda la Comunidad y anticipar el agradecimiento. Explico mi problema: quiero hacer un horario de un colegio, para ello, he diseñado dos tablas. En la tabla 2 pongo "a mano" los cursos a los que tiene que ir cada maestro y el día. El problema está en la tabla 1, en la que pongo en la primera columna los cursos y en la primera fila, los días de la semana: ¿existe alguna forma de que se autorellene según la tabla 2?

Pongo hoja de ejemplo de lo que quiero decir. GRACIAS.
Adjuntos
Ejemplo.ods
(12.12 KiB) 14 veces
Libreoffice 5.4.3.2 / Windows 10
Tigolin
 
Mensajes: 2
Registrado: Mié Feb 21, 2018 9:16 pm

Re: Rellenar una tabla en función de otra

Notapor FJCC-ES » Mié Feb 21, 2018 11:46 pm

Sugiero esta fórmula en la celda B3
Código: Seleccionar todo   Expandir vistaContraer vista
=INDICE($F$3:$F$6;COINCIDIR($A3;G$3:G$6;0))
Adjuntos
AutoRellenar.ods
(12.88 KiB) 31 veces
FJCC-ES
 
Mensajes: 605
Registrado: Mié Mar 25, 2009 1:19 am
Ubicación: Colorado, USA

Re: Rellenar una tabla en función de otra

Notapor Tigolin » Jue Feb 22, 2018 11:03 am

¡¡¡GRACIAS por la pronta y exacta respuesta!!!!
Libreoffice 5.4.3.2 / Windows 10
Tigolin
 
Mensajes: 2
Registrado: Mié Feb 21, 2018 9:16 pm


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados