Página 1 de 1

Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Lun Sep 18, 2017 10:45 am
por acaba
Buenos días, quería comentaros un tema, por si os ha pasado alguno.
Cuando quiero insertar un Objeto a un doc, le indico Otro objeto - Crear desde archivo - y cuando voy a examinar si busco desde una unidad de red no siempre me muestra las carpetas.
A veces se queda como pensando. Otras me muestra el contenido de otra y cuando regreso a la anterior entonces me lo muestra. Solo tengo este problema a la hora de buscarlo, ya que la acción Insertar la hace correctamente.

He revisado las opciones de LibreOffice porque si pudiera mejorar su rendimiento, pero sigue pasando lo mismo.
Tengo lIbreOffice 5.2 y Windows 7

Muchas gracias por todo y por su atención.

Saludos !!!

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Lun Sep 18, 2017 5:30 pm
por fornelasa
No, a mi no me pasa, en mi caso funciona normalmente.
Intenta eliminando tu versión de LO y utiliza la versión 5.3.6 estable de LO por encima de las otras cualquiera versiones.
Saludos, Federico.

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Lun Sep 18, 2017 6:25 pm
por mauricio
toma en cuenta que el acceso a esas carpetas depende tanto de tu red como de tu sistema operativo... verifica que no sea tu caso...

Saludos

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Lun Sep 18, 2017 7:09 pm
por acaba
He probado en dos equipos diferentes uno versión 5.3 y otro 5.2 y me sigue pasando lo mismo. Al ir a buscar en las carpetas de Red los objetos, a veces se queda colgado el explorador, otras no me muestra en contenido de las carpetas, voy a otra carpeta vuelvo a la anterior y a veces si que lo muestra....me tiene muy mosca la verdad.... He mirado las opciones de libre office incluso por si pudiera mejorar el rendimiento, y nada,sigue dándomesos problemas.
Seguiré investigando aunque es raro raro.
Muchas gracias a todos!!!!

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Lun Sep 18, 2017 10:52 pm
por mriosv
¿Accediendo a las carpetas de red con el explorador fuera de LibreOffice no tienes problemas?

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Vie Nov 03, 2017 11:22 am
por acaba
Buenos días,
Yo también tengo esos problemas con W7 y versión 5.2 de Libre Office

¿Podrían indicarme si se trata de un bug de Libre Office, algún código de error, algún dato mas concreto técnicamente, por favor?

Saludos y muchas gracias

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Mié Nov 08, 2017 1:25 am
por fornelasa
¿Podrían indicarme si se trata de un bug de Libre Office
Hasta donde yo sé no hay información de un bug al respecto.
algún código de error
No, no hay historial, excepto este debate.
algún dato mas concreto técnicamente, por favor?
Pues este tema, parece que es un problema de Win 7 ya que como mencioné lineas arriba, a mi me funciona normalmente.

Podemos asumir entonces que es un problema de Win 7 al trabajar con LO de acuerdo a lo comentado aquí.

Re: Insertar Objetos desde Unidades de RED problemas

NotaPublicado: Mié Nov 08, 2017 8:45 am
por acaba
Muchas gracias por la respuesta

Saludos