[RESUELTO] Problemas con la aplicación de estilos predefinid

Discute sobre el procesador de textos

[RESUELTO] Problemas con la aplicación de estilos predefinid

Notapor valenteres » Jue Sep 14, 2017 9:19 pm

Hola a todos:

He definido un estilo en Writer y les he asignado como fuente Times New roman 12 y un atajo de teclado ctrl+p
Cuando intento aplicarlos, aplicar el formato de párrafo -espaciados anterior y posterior, sangría de la primera línea, etc. Sin embargo, las características definidas para la fuente y el tamaño de los caracteres, unas veces la aplica y otras no.
Selecciono un párrafo y aplico el formato por teclado o por el menu de estilos y formatos, unas veces lo aplica y otras no. Si selecciono varios párrafos, en unos párrafos aplica correctamente todo el formato y en otros -generalmente el último- mantiene la fuente y tamaño primitivos.
Los encabezados los he modificado y ocurre los mismo.

¿Alguien pude hecharme una mano?

Muchas gracias
Última edición por valenteres el Mar Sep 19, 2017 10:09 pm, editado 1 vez en total
-------------------------------------------------------------
"Como no sabían que era imposible, lo hicieron"

Open Office 4.1.1
Libre Office 5.0
Windows 10
-------------------------------------------------------------
valenteres
 
Mensajes: 81
Registrado: Mié Jun 17, 2015 6:04 pm

Re: Problemas con la aplicación de estilos predefinidos

Notapor mriosv » Jue Sep 14, 2017 10:49 pm

¿Es posible que donde no se aplica es porque el texto ya tenga un formato directo?
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2054
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)

Re: Problemas con la aplicación de estilos predefinidos

Notapor valenteres » Mar Sep 19, 2017 4:19 pm

Efectivamente. No sabía que existía este tipo de formato. He buscado en la red, he visto como borrar el formateo, lo he borrado y después los estilos se han aplicado correctamente sin ningún problema.

Muchas gracias
-------------------------------------------------------------
"Como no sabían que era imposible, lo hicieron"

Open Office 4.1.1
Libre Office 5.0
Windows 10
-------------------------------------------------------------
valenteres
 
Mensajes: 81
Registrado: Mié Jun 17, 2015 6:04 pm

Re: Problemas con la aplicación de estilos predefinidos

Notapor mauricio » Mar Sep 19, 2017 4:30 pm

Por favor, si consideras que el tema ha sido resuelto, marcalo como tal, mira en: ¿Cómo marcar como RESUELTO un tema?, de esta forma, conseguiremos un Foro más ordenado.

Saludos
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
AOO 4.1 | LibO 5.3 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5335
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: México, D.F.


Volver a Writer

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 18 invitados