Error al exportar a PDF

Discute sobre el procesador de textos

Error al exportar a PDF

Notapor Xonk » Jue Nov 03, 2016 1:51 am

Buenas,

Llevo ya varios años usando Writer y otros programas de OpenOffice y siempre me funcionaron bien; las dudas que iba teniendo las fui resolviendo, etc.

La cuestión es que hoy he tratado de exportar un archivo a PDF y me da error. El archivo es un .odt, claro, y al abrirlo en PDF aparecen cuadraditos blancos, y caracteres tipo: %, $, ", #, etc.
Pensé si el error ocurriría por falta de actualización tanto del OpenOffice como del Adobe, pero los actualicé los dos y sigue ocurriendo lo mismo.
Me hace dudar si el problema estará en que mi portátil ya es viejillo y su sistema operativo es XP.

Pero vamos, que la última vez que exporté un .odt a PDF fue como hace dos o tres meses, y ningún problema. Y tengo exportado archivos con gráficas, tablas, fotos... y ningún problema tampoco.

¿Alguien podría arrojar un poco de luz sobre este problema?
Muchas gracias.

Pd. Para exportar hago lo típico de siempre: "archivo" -> "exportar en formato PDF".
OpenOffice 4.1.3.
Windows XP
Xonk
 
Mensajes: 2
Registrado: Jue Nov 03, 2016 1:34 am

Re: Error al exportar a PDF

Notapor Xonk » Jue Nov 03, 2016 5:19 pm

Bueno, pues le pasé un CCleaner al ordenador y ya puedo exportar de nuevo a PDF sin problema.
Debía de estar "estropeado" el OpenOffice y se arregló con la limpeza.

Así que puede quedar el tema como "Resuelto". Gracias.
OpenOffice 4.1.3.
Windows XP
Xonk
 
Mensajes: 2
Registrado: Jue Nov 03, 2016 1:34 am


Volver a Writer

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 12 invitados