Página 1 de 1

[RESUELTO] Problema con estilos + negrita

NotaPublicado: Lun Sep 19, 2016 10:15 am
por mvalero
Buenos días, a todos y todas.

Hace un tiempo me ayudasteis y hoy vuelvo a necesitar su ayuda. :crazy: :crazy:

Resulta que suelo trabajar con LibreOffice, sobretodo aplicando diversos estilos creados por mi.

Pero sin que haya cambiado nada (aparentemente), sigo con la misma versión de LibreOffice 4.2.6.3, algunos estilos que se han creado con negrita cursiva o negrita sola se deforman y desaparecen del texto. La única forma de arreglarlos es quitándoles la negrita para que vuelvan a verse con normalidad. Adjunto imágenes como ejemplo.

Imagen
Imagen

Actualicé a Win 10, pero este error ya ocurría antes (casi seguro). No soy un avanzado en LibreOffice pero llevo ya un par de añitos trabajando con él a diario y no consigo solucionar el tema. Necesito su ayuda.

Eternamente agradecido.

Re: Problema con estilos + negrita

NotaPublicado: Lun Sep 19, 2016 11:26 am
por PepeOooSevilla
Hola.
Por favor, sube un archivo writer de ejemplo con el estilo que te da problemas para probarlo en nuestros sistemas.
Como puedes ver en el archivo adjunto, el estilo creado, usrNEGRITACURSIVA, funciona correctamente en mi PC.
Saludos cordiales.

Re: Problema con estilos + negrita

NotaPublicado: Lun Sep 19, 2016 12:33 pm
por PepeOooSevilla
Hola.
También, tal vez, pudiera ser de:

Saludos cordiales.

Re: Problema con estilos + negrita

NotaPublicado: Lun Sep 19, 2016 12:49 pm
por mvalero
Muchísimas gracias por la pronta respuesta.

Me está siendo complicado subir el error, pues aparece en determinados documentos en los que ya cambié la negrita, y en los nuevos que he creado estoy esperando a ver si me aparece el problema, pues no aparece de pronto, sino con el tiempo.

Las soluciones que me das en tu segundo mensaje encajan perfectamente, pues otro compañero abre los mismos documentos y no tiene el problema.

Agradezco mucho tu ayuda, lo probaré y como último recurso actualizaré la versión.

[RESUELTO] Problema con estilos + negrita

NotaPublicado: Mar Sep 20, 2016 9:30 am
por mvalero
Buenos días.

Tras mucho trastear, al final creo que he encontrado de donde puede venir el problema.

Con respecto a las pestañas invisibles, me temo que el hilo que me proporcionaste debía ser de una versión distinta, pues no me aparecen las mismas opciones. Y la posibilidad de tener mi perfil de usuario corrupto no pude comprobarlo.

Tratando de subir un ejemplo del documento con el error, me di cuenta que el estilo que estaba utilizando se veía alterado al modificar otro distinto al que estaba vinculado. He desvinculado el estilo en cuestión y se arreglo automáticamente.

Espero que no vuelva a ocurrir. En cualquier caso, muchísimas gracias.