Problema al imprimir en Libreoffice 5.1

Discute sobre el procesador de textos

Problema al imprimir en Libreoffice 5.1

Notapor Newsorro95 » Dom Abr 17, 2016 10:38 am

Buenas,

Estoy probando a imprimir un documento. en openoffice se imprime bien pero en libreoffice no imprime todo.

Adjunto el pdf para que se vea lo que imprime y el original.

Un saludo
Adjuntos
prueba.pdf
así se imprime, falta mucho texto
(71.08 KiB) 164 veces
prueba.odt
original
(15.85 KiB) 132 veces
OpenOffice 4.1 en Windows 10
Newsorro95
 
Mensajes: 2
Registrado: Dom Abr 17, 2016 10:32 am

Re: Problema al imprimir en Libreoffice 5.1

Notapor PepeOooSevilla » Lun Abr 18, 2016 12:17 pm

Hola.
    1º. Te damos la bienvenida al Foro y, si aún no has leído la Guía de supervivencia, por favor, no dejes de hacerlo.
    2º. Creo que el problema está en el tipo de letra, utilizas el tipo "Gentium Basic" que cuando se cambia por "Times New Roman" o "Arial", por ejemplo, desaparece la incidencia y se imprime correctamente (mira los archivos adjuntos).
    3º. Y cuando consideres que el tema se ha resuelto, bien por las respuestas dadas o bien por que has descubierto la solución (en este caso deberías compartirla con la comunidad) deberías indicarlo (¿Cómo marcar como RESUELTO un tema?), ya que, de esta forma, conseguiremos un Foro más ordenado.
Saludos cordiales.
Adjuntos
prueba2 Times New Roman.pdf
(41.93 KiB) 80 veces
prueba2.odt
LibreOffice Writer 5.1.2
(16.43 KiB) 86 veces
LibreOffice 6.3.6. Windows 10. Java 8 rev. 251 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Si usas OpenOffice/LibreOffice trabaja y guarda en ODT, ODS, ODP, ... Y haz copias de seguridad.
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1414
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Problema al imprimir en Libreoffice 5.1

Notapor xiseme » Lun Abr 18, 2016 2:57 pm

Mi sistema tiene las «Gentium» instlaladas. Tal vez por eso las veía/imprimía correctamente en AOO y LibO. Si las deshabilito, ambos bien (distinto pero bien: parece que usan fuentes sustitutivas distintas :) )
Esto me lleva a... ¿será tan solo cosa de instalarlas?
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1898
Registrado: Lun Nov 24, 2008 1:13 pm

Re: Problema al imprimir en Libreoffice 5.1

Notapor Newsorro95 » Lun Abr 18, 2016 3:34 pm

PepeOooSevilla escribió:Hola.
    1º. Te damos la bienvenida al Foro y, si aún no has leído la Guía de supervivencia, por favor, no dejes de hacerlo.
    2º. Creo que el problema está en el tipo de letra, utilizas el tipo "Gentium Basic" que cuando se cambia por "Times New Roman" o "Arial", por ejemplo, desaparece la incidencia y se imprime correctamente (mira los archivos adjuntos).
    3º. Y cuando consideres que el tema se ha resuelto, bien por las respuestas dadas o bien por que has descubierto la solución (en este caso deberías compartirla con la comunidad) deberías indicarlo (¿Cómo marcar como RESUELTO un tema?), ya que, de esta forma, conseguiremos un Foro más ordenado.
Saludos cordiales.


Buenas,

He probado con la versión anterior de libreoffice y si lo imprime bien por lo que es cosa de la última actualización. Las fuentes están instaladas.

Un Saludo
OpenOffice 4.1 en Windows 10
Newsorro95
 
Mensajes: 2
Registrado: Dom Abr 17, 2016 10:32 am


Volver a Writer

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados