[Solved] Problem Installing OpenOffice.org 3.3

Issues with installing under all versions of MS Windows
Post Reply
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

[Solved] Problem Installing OpenOffice.org 3.3

Post by speedy45 »

I download OpenOffice 3.3 & try to install it but, I got the Error 1606: Could not access network location. Also I delete the OpenOffice directory, & use CCleaner to clean my Registry of OpenOffice file, & delete it. So let me know why I am getting this error & let me know?
Last edited by speedy45 on Wed Jun 08, 2011 2:26 am, edited 1 time in total.
OpenOffice 3.3
Windows XP Home SP3
User avatar
Hagar Delest
Moderator
Posts: 31372
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Problem Installing OpenOffice 3.3

Post by Hagar Delest »

Hi and welcome to the forum!

See if that query helps.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
LibreOffice 7.4 on Xubuntu 22.10 and 7.4 portable on Windows 10
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

Re: Problem Installing OpenOffice 3.3

Post by speedy45 »

Hagar de l'Est wrote:Hi and welcome to the forum!

See if that query helps.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
well I try the cleanup utility,& uninstall Java 6 Update 22, & it didn't work at all. I still get the error.
OpenOffice 3.3
Windows XP Home SP3
User avatar
Hagar Delest
Moderator
Posts: 31372
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Problem Installing OpenOffice.org 3.3

Post by Hagar Delest »

See that one perhaps, even if it should have been fixed in 3.3, there is a workaround it seems: [Solved+Issue] Error 1606 %APPDATA %\.
LibreOffice 7.4 on Xubuntu 22.10 and 7.4 portable on Windows 10
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

Re: Problem Installing OpenOffice.org 3.3

Post by speedy45 »

Hagar de l'Est wrote:See that one perhaps, even if it should have been fixed in 3.3, there is a workaround it seems: [Solved+Issue] Error 1606 %APPDATA %\.
didn't work, & even try to delete the entry of OpenOffice in my registry & that didn't work.
OpenOffice 3.3
Windows XP Home SP3
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

Re: Problem Installing OpenOffice.org 3.3

Post by speedy45 »

just wondering does anybody know how I can I fix my problem with this error 1606
OpenOffice 3.3
Windows XP Home SP3
thomasjk
Volunteer
Posts: 4448
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Problem Installing OpenOffice.org 3.3

Post by thomasjk »

Have you tried Revo Uninstaller Free to completely remove the old install? Then try a re-install.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

Re: Problem Installing OpenOffice.org 3.3

Post by speedy45 »

thomasjk wrote:Have you tried Revo Uninstaller Free to completely remove the old install? Then try a re-install.

ok I will try that, & it work just fine so thanks.
OpenOffice 3.3
Windows XP Home SP3
thomasjk
Volunteer
Posts: 4448
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Problem Installing OpenOffice.org 3.3

Post by thomasjk »

So your problem is solved? If so edit your first post and add {Solved] at the beginning of the title.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
speedy45
Posts: 6
Joined: Sat May 28, 2011 9:25 am

Re: Problem Installing OpenOffice.org 3.3

Post by speedy45 »

thomasjk wrote:So your problem is solved? If so edit your first post and add {Solved] at the beginning of the title.
thanks its solved.
OpenOffice 3.3
Windows XP Home SP3
User avatar
Scott M. Sanders
Posts: 35
Joined: Mon Dec 22, 2008 6:41 pm
Location: Ashland, Ohio, USA
Contact:

Re: [Solved] Problem Installing OpenOffice.org 3.3

Post by Scott M. Sanders »

Thank you for this info. It occurs also with LibreOffice up to 3.5, and Revo Uninstaller Free using moderate scan finally resolved it.
LibO 3.5, OOo 3.4 beta 1, White Label 3.3; XP Pro SP3, Vista Home Premium SP2, 7 Pro SP1 64-bit; Ubuntu 11.10, Fedora 11 to 16, CentOS 6.2
Post Reply

Return to “MS Windows”