[Solved] Content view icon in Navigator is not visible

Discuss the word processor

[Solved] Content view icon in Navigator is not visible

Postby Lucienne » Wed Apr 17, 2019 5:03 pm

All of a sudden my content view icon in the Navigator is not visible and I can not drag and drop my headers?? It worked fine until this morning. I installed Libre Office later today, but it didn't help. Please Help.
Lucienne
Attachments
navigator Libre Office.JPG
Tag Solved
navigator Libre Office.JPG (19.82 KiB) Viewed 75 times
OpenOffice 6.2 on Windows 10
User avatar
Lucienne
 
Posts: 2
Joined: Wed Apr 17, 2019 4:53 pm
Location: Amsterdam

Re: Content view icon in Navigator is not visible

Postby RoryOF » Wed Apr 17, 2019 5:29 pm

I think you have changed the icon set used. The tick at the top left bottom line should toggle content view on/off. What does the tool-tip say when you hover over the tick icon?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28563
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Content view icon in Navigator is not visible

Postby Lucienne » Thu Apr 18, 2019 9:40 am

Hello Rory,
Thank you for your repley.
I hoovered over the second from the left icon, that did the job!! :) , the first green left icon, is an empty one. :(

So thanks to you, this topic is solved!

Lucienne :D
OpenOffice 6.2 on Windows 10
User avatar
Lucienne
 
Posts: 2
Joined: Wed Apr 17, 2019 4:53 pm
Location: Amsterdam


Return to Writer

Who is online

Users browsing this forum: No registered users and 12 guests