ALT+X For special character doesn't work

Discuss the word processor

ALT+X For special character doesn't work

Postby whirlingdust » Wed Apr 17, 2019 11:02 am

Hello! In LibreOffice, Microsoft Word and WordPad for Windows you can do next: write, for example, after letter in wo0301rd, and press ALT+X for insert accent to letter "o", its very useful, but in OpenOffice Writer this trick not working?
OpenOffice 4.1.6 on Windows 8
whirlingdust
 
Posts: 3
Joined: Tue Nov 21, 2017 2:17 pm

Re: ALT+X For special character doesn't work

Postby RoryOF » Wed Apr 17, 2019 11:49 am

Try Ctrl Shift U, release, then a four digit code and press Enter. This works on linux - I can't speak for Windows.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28565
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: ALT+X For special character doesn't work

Postby keme » Wed Apr 17, 2019 12:27 pm

For many languages there is an optional keyboard setup with "dead keys". Those dead keys are the accents, to be pressed before the character to be accented. "Dead" because they do not cause cursor movement on their own.

In some locales the dead keys setup is the default and is not labeled "Dead keys".There will then be the optional "no dead keys" keyboard setup.
Apache OO 3.4.1/4.1.2/4.1.3, on Ms Windows 7/10 and Mac OS-X 10.8.5 and 10.11.
LibreOffice 4.3.3.2 on Mepis Antix MX 14
User avatar
keme
Volunteer
 
Posts: 3103
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Re: ALT+X For special character doesn't work

Postby whirlingdust » Wed Apr 17, 2019 12:32 pm

RoryOF wrote:Try Ctrl Shift U, release, then a four digit code and press Enter. This works on linux - I can't speak for Windows.

thx for help, but this method not working for me :(
OpenOffice 4.1.6 on Windows 8
whirlingdust
 
Posts: 3
Joined: Tue Nov 21, 2017 2:17 pm

Re: ALT+X For special character doesn't work

Postby John_Ha » Wed Apr 17, 2019 1:43 pm

Search the forum with add accent
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6575
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: ALT+X For special character doesn't work

Postby jrkrideau » Mon Apr 22, 2019 3:43 pm

Insert > Special Character > and you should find it in the Basic Latin fonts
OpenOffice 4.1.6; Ubuntu 18.04
jrkrideau
Volunteer
 
Posts: 3681
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: ALT+X For special character doesn't work

Postby MrProgrammer » Mon Apr 22, 2019 7:37 pm

Hi, and welcome to the forum.

whirlingdust wrote:after letter in wo0301rd, and press ALT+X for insert accent to letter "o
U+0301 is the Combining Acute Accent (Insert → Special Character → Subset=Combining Diacritical Marks). You could also use U+00F3, which is Latin Small Letter O with Acute (Insert → Special Character → Subset=Latin-1). Or, insert any character with Unicode input.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.5 Build 9789 on MacOS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Volunteer
 
Posts: 3644
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 19 guests