Multiple instance of OpenOffice not working at a time

Issues with installing under all Linux Distributions

Multiple instance of OpenOffice not working at a time

Postby jagjitsinghk » Thu Mar 28, 2019 4:23 pm

Hi All,

I am facing one issue while starting more than one instance of open office at a time.
I only start 1open office instance at a time. and change to another instance automatically. but only one instance is working.
and even i tried starting the second instance manually through command line still it was not working.
Secondly it was also not showing in the port listener list.

Regards,
Jagjit
OpenOffice.org 3.2 and linux red hat 4.1.2
jagjitsinghk
 
Posts: 3
Joined: Thu Mar 28, 2019 4:14 pm

Re: Multiple instance of Open Office not working at a time.

Postby Hagar Delest » Thu Mar 28, 2019 10:05 pm

Hi and welcome to the forum!

Do you really use that old version (3.2)?
How have you installed OOo?
Did it used to work before?
AOO 4.1.6 on Xubuntu 18.10 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28431
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Multiple instance of OpenOffice not working at a time

Postby RoryOF » Thu Mar 28, 2019 10:14 pm

I can open multiple instances of OO on Xubuntu 18.04.2 with no difficulty. I think the most I have ever had open at any one tme is 4, but I usually organise my work pattern so that I would need only two, and that rarely.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28565
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Multiple instance of OpenOffice not working at a time

Postby jagjitsinghk » Fri Mar 29, 2019 9:24 am

Yes , I am using this old one.I have installed this in 2010 on 2 servers acting as cluster. But since last week. when i rebooted the linux machine.
I am not able to start multiple instance.I have 4 instance currently created on server 2 which is not working.
when i was monitoring instance, i found that instance are running In round robin fashion it was switching from instance 1 to another periodically.
OpenOffice.org 3.2 and linux red hat 4.1.2
jagjitsinghk
 
Posts: 3
Joined: Thu Mar 28, 2019 4:14 pm

Re: Multiple instance of OpenOffice not working at a time

Postby jagjitsinghk » Thu Apr 18, 2019 2:51 pm

Hi All,

Even I tried starting the soffice instance through command line , but still it is not working.
Below is the soffice command

sudo su oo_001 -c /home/oo_001/opt/openoffice4/program/soffice \"-accept=socket,host=localhost,port=2001;urp;StarOffice.ServiceManager\" -nologo -headless -nofirststartwizard -display :0 &"

After executing the above command, I can see pid generated using below command.
ps -ef | grep soffice

But not able to find anything with netstat command.
netstat -tlnp

It will be good if someone can help me.

Regards,
Jagjit
OpenOffice.org 3.2 and linux red hat 4.1.2
jagjitsinghk
 
Posts: 3
Joined: Thu Mar 28, 2019 4:14 pm


Return to Linux

Who is online

Users browsing this forum: Google [Bot] and 3 guests