[Solved] New install will not run

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] New install will not run

Postby triplemaya » Thu Mar 14, 2019 10:08 pm

New install

/opt/openoffice4/program/soffice: 119: /opt/openoffice4/program/soffice: /opt/openoffice4/program/soffice.bin: not found

Running LMDE2 Betsy

I have removed and purged libre office
sudo apt-get remove --purge libreoffice*
sudo apt-get clean
sudo apt-get autoremove

Install fresh download of Apache

Does not run
Last edited by RoryOF on Fri Mar 15, 2019 12:03 am, edited 1 time in total.
Reason: Added [Solved] and green tick. [RoryOF, Moderator]
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby RoryOF » Thu Mar 14, 2019 10:20 pm

Is the bitness of the operating system and the OpenOffice the same?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28785
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: New install will not run

Postby triplemaya » Thu Mar 14, 2019 10:25 pm

Thanks. yes
both 64
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby RoryOF » Thu Mar 14, 2019 10:26 pm

Any error message at install time?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28785
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: New install will not run

Postby triplemaya » Thu Mar 14, 2019 10:32 pm

Thanks again
MY bad
Seems it may have been 32
I used a wget line from some page
Not clear where the best place is to download
Now getting 64 version 3
I think.
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby RoryOF » Thu Mar 14, 2019 10:37 pm

I would suggest OpenOffice 4.1,6 64 bit from http://www.openoffice.org/download/ (DEB package)
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28785
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: New install will not run

Postby triplemaya » Thu Mar 14, 2019 10:38 pm

Now the menus for the version 3 will not install because v4 menus
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby triplemaya » Thu Mar 14, 2019 10:41 pm

How can I uninstall EVERYTHING and start again?!"
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby RoryOF » Thu Mar 14, 2019 11:08 pm

in a terminal enter sudo apt purge openoffice*

Don't forget the trailing *.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28785
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: New install will not run

Postby triplemaya » Thu Mar 14, 2019 11:31 pm

Big thanks. Got it
Apache 3.4 installed and working.
Phew!

[breif rant] why we can't have ooo in the repos ALONGSIDE libre, seeing as how so many want to stick with it?![end]
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm

Re: New install will not run

Postby Villeroy » Mon Apr 29, 2019 9:14 pm

triplemaya wrote:Big thanks. Got it
Apache 3.4 installed and working.
Phew!

[breif rant] why we can't have ooo in the repos ALONGSIDE libre, seeing as how so many want to stick with it?![end]

Because no Linux distributor supports a dead project where security updates or other important adjustments to modern times environments take months if not years.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, OpenOffice 4.x & LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 26638
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: [Solved] New install will not run

Postby triplemaya » Mon Apr 29, 2019 10:15 pm

Of course. Got it.
OpenOffice.org 3.4.1 Debian Wheezy
triplemaya
 
Posts: 34
Joined: Sat May 11, 2013 5:13 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: AOOisdead, Google [Bot] and 0 guests