[Solved] AOO opens in Word

Discuss the word processor

[Solved] AOO opens in Word

Postby keither » Mon Jan 21, 2019 6:26 am

I got OO so I didn't need Word, but it keeps saving in Word. Can I save it in something that I can open and edit?

Thanks!
Last edited by Hagar Delest on Mon Jan 21, 2019 10:50 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.6 Windows 10
keither
 
Posts: 2
Joined: Mon Jan 21, 2019 6:22 am

Re: OO opens in Word

Postby FJCC » Mon Jan 21, 2019 7:13 am

We need to know which file format you are saving in. Open a new Writer document, type a few words and choose the menu File -> Save. In the Save dialog, does the Save As Type line show ODF Text Document (.odt)? If so, you are saving in the native format of OpenOffice, which is what you should do. In that same dialog, make sure that the option Automatic File Name Extension is checked. If the Save As Type line shows something starting with Microsoft, then you are saving in some kind of Word Format and you should change that to ODF Text Document.

It is possible that despite saving in the correct format, your computer tries to use Word to open odt files. To fix this, right click on a file icon and select Open With. The only displayed option will probably be Word. Select Choose Another App and one of the options there should be Writer. Select that and also choose Always Use This App to Open odt Files.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7385
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: OO opens in Word

Postby John_Ha » Mon Jan 21, 2019 1:47 pm

It's Microsoft's fault you are confused.

1. Go to Start > Settings > Folder options ... (or something similar) and untick Hide qualifiers for known file types. You now see the qualifier Microsoft is determined to hide from you.

2. Go to Start > Settings > Default programs ... (or something similar) and give AOO all its defaults. Search Help with association or file association for more help.

All .odt, .doc, .docx and .rtf files will now appear with a Writer icon.

3. Tools > Options > Load/Save > general. Make sure you are saving text documents as .odt etc.

Clipboard01.gif

See [Tutorial] Differences between Writer and MS Word files for why you should always work in and save files as .odt.

As a new poster you will find much useful information in the Writer FAQ, the Writer Tutorials, the up to date Writer guide and the Writer Manual. May I suggest you bookmark the pages.

Press F1 to access the Help screen and search for your problem

The chapter headings in the manual are:

1 - Introducing Writer
2 - Setting up Writer
3 - Working with Text
4 - Formatting Pages
5 - Printing, Exporting, Faxing and E-Mailing
6 - Introduction to Styles
7 - Working with Styles
8 - Working with Graphics
9 - Working with Tables
10 - Working with Templates
11 - Using Mail Merge
12 - Tables of Contents, Indexes and Bibliographies
13 - Working with Master Documents
14 - Working with Fields
15 - Using Forms in Writer
16 - Customizing Writer – Keyboard shortcuts.

When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6948
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: OO opens in Word

Postby keither » Mon Jan 21, 2019 6:36 pm

FJCC wrote:We need to know which file format you are saving in. Open a new Writer document, type a few words and choose the menu File -> Save. In the Save dialog, does the Save As Type line show ODF Text Document (.odt)? If so, you are saving in the native format of OpenOffice, which is what you should do. In that same dialog, make sure that the option Automatic File Name Extension is checked. If the Save As Type line shows something starting with Microsoft, then you are saving in some kind of Word Format and you should change that to ODF Text Document.

It is possible that despite saving in the correct format, your computer tries to use Word to open odt files. To fix this, right click on a file icon and select Open With. The only displayed option will probably be Word. Select Choose Another App and one of the options there should be Writer. Select that and also choose Always Use This App to Open odt Files.


That worked. I guess I'll have to do that each time though. Thank you!!
OpenOffice 4.1.6 Windows 10
keither
 
Posts: 2
Joined: Mon Jan 21, 2019 6:22 am

Re: OO opens in Word

Postby RoryOF » Mon Jan 21, 2019 6:43 pm

You should not need to do that every time. The setting will stick until another Windows update sets it back.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29898
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: MSN [Bot] and 26 guests