[Solved] Problem after installing OS12.0

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Problem after installing OS12.0

Postby jrzjohn » Tue Sep 25, 2018 6:22 pm

After installing OS12.0 on my Mack when trying to open Ooo-dev is get a message Application cannot be started. A general error occurred while accessing your central configuration. The application was installed April 7, 2011
Last edited by Hagar Delest on Wed Sep 26, 2018 7:28 pm, edited 1 time in total.
Reason: tagged solved
MacOS/ open office 00o-dev 3.40
jrzjohn
 
Posts: 4
Joined: Thu Mar 01, 2012 9:40 pm

Re: Problem after installing OS12.0

Postby RusselB » Tue Sep 25, 2018 9:25 pm

Welcome to the forum.
While I'm not completely familiar with Macs, I believe that OS12 came out after the application installation date you have specified.
With that being the case, the more up to date OS might not recognize the older installation, and my recommendation would be to download the latest version of OpenOffice (currently version 4.1.5) and install it.
As the 4.x versions of OpenOffice store their user configurations in a different directory from that of the 3.x versions, I'd also recommend uninstalling the 3.40 version indicated by your forum signature.
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4596
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Problem after installing OS12.0

Postby jrzjohn » Tue Sep 25, 2018 11:09 pm

THANK YOU FOR THE QUICK RESPONSE
OS12.O is the latest version installed last week Sept 18, 2018.
MacOS/ open office 00o-dev 3.40
jrzjohn
 
Posts: 4
Joined: Thu Mar 01, 2012 9:40 pm

Re: Problem after installing OS12.0

Postby RusselB » Wed Sep 26, 2018 12:00 am

Since OS12 is a recent release, I'm guessing based on the date you specified for the installation, there may be unexpected problems with any software that was released previous to the release date of OS12.
This is an, unfortunate, but realistic, problem of different companies releasing different software at different times.
It is impossible to guarantee that a program that works with an earlier version of any operating system will work with a more recent version, due unknown changes to the OS.
Your best bet is to try to keep all of your software as up-to-date as possible or keep back-ups of any programs that you find do work in case an updated version doesn't.
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4596
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Problem after installing OS12.0

Postby robleyd » Wed Sep 26, 2018 2:45 am

The latest version of MacOSX seems to be 10.14, named Mojave, released on 24 September (according to Wikipedia). I second RusselB's suggestion to upgrade if you are still using AOO 3.4.0
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 2088
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Problem after installing OS12.0

Postby jrzjohn » Wed Sep 26, 2018 5:59 pm

I just Downloaded Apache Openoffice 4.1.5 When i tried to open it got "message "cant't be opened because it is from a unidentified developer" Sourceforge.net Looks like Apple doesn't want to support this anymore. Bummer
MacOS/ open office 00o-dev 3.40
jrzjohn
 
Posts: 4
Joined: Thu Mar 01, 2012 9:40 pm

Re: Problem after installing OS12.0

Postby RoryOF » Wed Sep 26, 2018 6:15 pm

This is caused by Apple's Gatekeeper
Solution at [Tutorial] Mac FAQ Q05/A05
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27343
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Problem after installing OS12.0

Postby jrzjohn » Wed Sep 26, 2018 7:12 pm

RoryOF wrote:This is caused by Apple's Gatekeeper
Solution at [Tutorial] Mac FAQ Q05/A05

:D :D Wonderfull Thank you so much. I followed the Tutorial Mac FAQ and got pass the APPLE Gatekeeper issue and am now back up using OPENOFFICE.
BTW Apple Care was of no help with this issue.
Again THANKS!!!
John
MacOS/ open office 00o-dev 3.40
jrzjohn
 
Posts: 4
Joined: Thu Mar 01, 2012 9:40 pm


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest