[Solved] Installing latest version

Issues with installing under all versions of MS Windows

[Solved] Installing latest version

Postby lilleranne » Thu May 17, 2018 6:43 am

My version of OpenOffice stopped working, so I uninstalled it, then went to the website to download the latest version. The link to download will only bring me to another web page, and no download. I'm using Windows 7 and Google Chrome.

Any help is appreciated!
OppenOffice 3.1 on Windows 7
lilleranne
 
Posts: 3
Joined: Thu May 17, 2018 6:38 am

Re: installing latest version

Postby lilleranne » Thu May 17, 2018 7:04 am

I did switch to IE and finally got the file downloaded, but now it won't run. There's an error that says OpenOffice is already running (even though it isn't).
OppenOffice 3.1 on Windows 7
lilleranne
 
Posts: 3
Joined: Thu May 17, 2018 6:38 am

Re: installing latest version

Postby robleyd » Thu May 17, 2018 7:22 am

Start TaskManager (Ctrl Shift Esc) and kill all soffice or openoffice processes shown on TM's tabs. Exit TM, then try again without rebooting computer. You may have the AOO quick starter running.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 2065
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Installing latest version

Postby lilleranne » Fri May 18, 2018 3:10 am

You were correct. I had several soffice processes running. Thank you! Everything is now installed again!
OppenOffice 3.1 on Windows 7
lilleranne
 
Posts: 3
Joined: Thu May 17, 2018 6:38 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 5 guests