[Solved] How to stop capitalize first letter in cell

Discuss the spreadsheet application

[Solved] How to stop capitalize first letter in cell

Postby eleanorb » Sun Jun 25, 2017 6:06 pm

I have a large spreadsheet of usernames and passwords for various sites. I have "cap first letter of sentence" unchecked. However, it persists in recording each password with a leading cap! I have to manually correct each time. And now it has started capitalizing all alpha characters! What can I do? I don't use Writer very much, so I am content with whatever happens in Writer as a result of adjusting the Calc settings. --Eleanor
Last edited by Hagar Delest on Sat Jun 16, 2018 5:00 pm, edited 1 time in total.
Reason: tagged [Solved].
eleanorb
 
Posts: 32
Joined: Mon Dec 28, 2009 11:59 pm

Re: How to stop capitalize first letter in cell

Postby Villeroy » Sun Jun 25, 2017 7:37 pm

Type a leading apostrophe. It won't be part of the text value.
Turn off Tools>CellContents>Auto Completion
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 25365
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: How to stop capitalize first letter in cell

Postby eleanorb » Sun Jun 25, 2017 8:41 pm

Yes, I can do that, but I'd prefer to solve the underlying problem and not be forced into a workaround for almost every entry!
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 32
Joined: Mon Dec 28, 2009 11:59 pm

Re: How to stop capitalize first letter in cell

Postby Villeroy » Sun Jun 25, 2017 8:53 pm

Did you turn off auto completion in the tools menu?
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 25365
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: How to stop capitalize first letter in cell

Postby eleanorb » Sun Jun 25, 2017 9:52 pm

I don't see Tools > Autocompletion (OO v. 4.1.3) - I have Tools > Autocorrect, and Tools > CellContents > AutoCalculate and Tools > CellContents > AutoInput. If I uncheck AutoInput, that seems to help so far...
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 32
Joined: Mon Dec 28, 2009 11:59 pm

Re: How to stop capitalize first letter in cell

Postby akakim77 » Thu Jun 14, 2018 2:48 pm

Click on "Tools" > "Autocorrect Options" > uncheck "Capitalize first letter of every sentence and you're all set. :D
OpenOffice 4.1.3
akakim77
 
Posts: 1
Joined: Thu Jun 14, 2018 2:42 pm

Re: How to stop capitalize first letter in cell

Postby eleanorb » Thu Jun 14, 2018 11:25 pm

I'm sorry to be so forgetful, but I seem to not have the problem any more and I forget what fixed it! In any case, the option "Capitalize first letter..." is already unchecked... Thanks for your interest.
OpenOffice 4.0.1 on MacOS 10.6.8
eleanorb
 
Posts: 32
Joined: Mon Dec 28, 2009 11:59 pm


Return to Calc

Who is online

Users browsing this forum: No registered users and 44 guests