OpenOffice Writer: every word underlined in red

Discuss setup / installation issues - Add a spell checker, Language pack?

OpenOffice Writer: every word underlined in red

Postby bethlehem » Thu Jun 08, 2017 5:25 pm

I've been having a problem that just started, that every word I type in Open Office Writer is underlined in red....as if they're all misspelled. How do I fix this? I've been using Open Office Writer for 2 years now and this has never happened.
Open Office Version 4.1.3 on Windows 7
bethlehem
 
Posts: 1
Joined: Thu Jun 08, 2017 5:17 pm

Re: open office writer: every word underlined in red

Postby FJCC » Thu Jun 08, 2017 5:34 pm

Please see here: Spell Check not working
AOO 3.4 or 4.1 on MS Windows XP ( before 2013-08-03) or Windows 7
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 6581
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: OpenOffice Writer: every word underlined in red

Postby steveh » Fri Jul 13, 2018 3:39 pm

I had this same problem on my system. It was because of a corrupt file in my user profile. (Specifically %appdata%\OpenOffice\4\user\uno_packages. This has dictionaries in it.)
To reset the uno_packages folder:

1) Close down OpenOffice all the way (all windows of it).
2) Go to %appdata%\OpenOffice\4 > rename the user folder to userOLD.
3) Restart OO Writer, then shut it down again. This re-populates the user folder.
4) Rename the user folder to userNEW.
5) Rename the userOLD folder to user (reinstating your old profile).
6) Copy the folder "uno_packages" from userNEW to user (overwrite the corrupt folder).
7) Open an OO Writer file to verify the problem is fixed.
8) Delete userNEW.

This fixed my problem. I have several computers with OpenOffice on them, and they all started having the issue around the same time in 2017. I don't know what caused it, but now at least it can be fixed.
OpenOffice 4.1.5 on Windows 10 Home (64-bit)
steveh
 
Posts: 1
Joined: Fri Jul 13, 2018 3:27 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests