[Solved] Downloaded OpenOffice.org but can't run it

Issues with installing under all versions of MS Windows

[Solved] Downloaded OpenOffice.org but can't run it

Postby Karleen » Fri Mar 23, 2012 5:55 pm

I have installed Open Office, but there is no icon on my desktop other than the installation one. I can't seem to figure out how to run it. When I click on the open office files, I get java, licenses, readmes, redist, openofficeorg.1, openofficeorg33, setup, setup. If I click on setup I get the message "The same version of this product is already installed". What else do I need to do? Any help would be appreciated. Thanks, Karleen
Last edited by Hagar Delest on Sat Mar 24, 2012 12:55 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice3.3 on Windows Vista
Karleen
 
Posts: 2
Joined: Fri Mar 23, 2012 5:44 pm

Re: Downloaded Open Office but can't run it

Postby FJCC » Fri Mar 23, 2012 6:00 pm

Isn't there a listing under Start -> All Programs. By "Start" I mean the Windows button at the lower left of the screen.
AOO 3.4 or 4.0 on MS Windows XP ( before 2013-08-03) or Windows 7
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 3679
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Downloaded OpenOffice.org but can't run it

Postby Karleen » Sat Mar 24, 2012 6:09 am

OK, I think I know what was wrong. I was looking for OpenOffice and it is not there in the Programs. But there is Office Suite, which I thought was something else. I guess it is the same thing and I had downloaded it a while ago, so that would be why it said it was already installed. I haven't seen OpenOffice called Office Suite, but it is the 3.3 version, so that must be it. And it has the Impress, which was what I was looking for. Anyway, thanks, FJCC.
OpenOffice3.3 on Windows Vista
Karleen
 
Posts: 2
Joined: Fri Mar 23, 2012 5:44 pm

Re: [Solved] Downloaded OpenOffice.org but can't run it

Postby Hagar Delest » Sat Mar 24, 2012 12:57 pm

Have you paid for this Office suite?

The OOo entries in the start menu should be called OpenOffice.org 3 Writer and so on. Have you downloaded it from the official website (see bottom right of this page)?
You may have installed something no that secure.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25105
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Downloaded OpenOffice.org but can't run it

Postby Bill » Sat Mar 24, 2012 1:28 pm

Karleen wrote:OK, I think I know what was wrong. I was looking for OpenOffice and it is not there in the Programs. But there is Office Suite, which I thought was something else. I guess it is the same thing and I had downloaded it a while ago, so that would be why it said it was already installed. I haven't seen OpenOffice called Office Suite, but it is the 3.3 version, so that must be it. And it has the Impress, which was what I was looking for. Anyway, thanks, FJCC.

You don't have the official OpenOffice.org. While OOo is a suite, the word "suite" isn't part of its name. With the official OOo, typing "openoffice" in the Search box on the Start Menu should find shortcuts for OOo and for each module of OOo.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 10 guests