[Solved] How to disable the registration wizard?

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] How to disable the registration wizard?

Postby amh » Sat May 23, 2009 12:28 pm

hi all,

i installed ooo 3.0 and i finished registration wizard on my login, but on other usres logins the registration wizard is coming up again.



how i can avoid that wizard or deactivate it for all users??
please show me in steps
:)

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply. (TheGurkha, Moderator)
Last edited by amh on Sat May 30, 2009 10:21 am, edited 1 time in total.
amh
 
Posts: 5
Joined: Sat May 23, 2009 11:41 am

Re: How to disable the registration wizard?

Postby TheGurkha » Sat May 23, 2009 1:26 pm

Hi and welcome to the forums.

This thread should help: Disable the irritating OpenOffice registration guide?!.

If this has answered your question please go to your first post and use the Edit button, and add [Solved] to the start of the title. You can use the green tick icon at the same time if you like.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: How to disable the registration wizard?

Postby amh » Sun May 24, 2009 9:15 am

hi,
thanx

To Deactivate the Registration Wizard
To use an extension to deactivate the Registration Wizard at the first startup of OpenOffice.org:

1.Download the DisableFirstStartWzd.oxt extension:
For OpenOffice.org 2.x: DisableFirstStartWzd.oxt
For OpenOffice.org 3.0.x: DisableFirstStartWzd_ooo3.oxt
For OpenOffice.org 3.1: DisableFirstStartWzd_ooo31.oxt
2.Install OpenOffice.org.
3.At the command line, type:
unopkg add --shared DisableFirstStartWzd.oxt


how i can do the third step:
At the command line, type:
unopkg add --shared DisableFirstStartWzd.oxt

should i write it in same or write the path of the ooo folder???


tell me more>>>



thakx,
OOo 3.0.X on Ms Windows XP
amh
 
Posts: 5
Joined: Sat May 23, 2009 11:41 am

Re: How to disable the registration wizard?

Postby TheGurkha » Sun May 24, 2009 3:55 pm

Try writing it as is shown.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: How to disable the registration wizard?

Postby amh » Tue May 26, 2009 11:00 am

nothing happen

is there any other solution to fix this problem???
OOo 3.0.X on Ms Windows XP
amh
 
Posts: 5
Joined: Sat May 23, 2009 11:41 am

Re: How to disable the registration wizard?

Postby ccornell » Tue May 26, 2009 11:14 am

You have OOo 3.0... did you download the right file? DisableFirstStartWzd_ooo3.oxt is specifically for OOo 3.0.

After you downloaded it, did you actually try installing that specific oxt file? ie, did you type unopkg add --shared DisableFirstStartWzd_ooo3.oxt ? If you used the exact text from step 3, nothing would happen - the OXT filename is different for each version of OpenOffice.org.

(I've added a note to the Admin guide to clarify this... I assumed it was rather obvious when I wrote the instructions that you needed to insert the right filename in step 3, but people keep tripping over this one)
openSUSE 11.4, KDE4.6 with OpenOffice.org 3.3
User avatar
ccornell
Volunteer
 
Posts: 611
Joined: Sun Oct 07, 2007 7:21 am

Re: How to disable the registration wizard?

Postby amh » Wed May 27, 2009 8:01 am

hi,
yes, i did...
but this error comes up:
"unopkg" is not recognized as an internal or external command, operable program or batch file.

any help, please!!

can you tell me how to solve this from the first step and how to right in command line???

:)
OOo 3.0.X on Ms Windows XP
amh
 
Posts: 5
Joined: Sat May 23, 2009 11:41 am

Re: How to disable the registration wizard?

Postby ccornell » Wed May 27, 2009 8:26 am

The error is simply telling you that unopkg is not in the Path (meaning it can't find it). You have to change directory to where it is. It is part of the OOo3 install, so it'll be wherever OOo3 installs in Windows.... I assume the default is something like
C:\Program Files\OpenOffice.org 3\program
(but.. I'm not 100% sure since I don't have/use Windows anymore).

So... to run the unopkg add command, open a command line window - Start > Run, type cmd in the box and press enter. Change directory to wherever the OpenOffice.org 3\program directory is on your computer, and then type the unopkg add command.

Some resources/tutorials that may help you learn about and understand more about how the Windows Command Line works:
http://www.scribd.com/doc/11390771/Windows-Xp-Command-Line
http://www.bleepingcomputer.com/tutorials/tutorial76.html
http://www.cs.princeton.edu/courses/archive/spr05/cos126/cmd-prompt.html
http://www.pcstats.com/articleview.cfm?articleid=1723&page=2
openSUSE 11.4, KDE4.6 with OpenOffice.org 3.3
User avatar
ccornell
Volunteer
 
Posts: 611
Joined: Sun Oct 07, 2007 7:21 am

Re: [Solved] How to disable the registration wizard?

Postby northhill » Wed Aug 05, 2009 3:51 am

Why not just use the Tools>Manage Extensions>Add then browse to the download folder where the oxt file was saved? I know that works on 3.0 and 3.1. Not sure about the earlier versions.
Then there is this. http://extensions.services.openoffice.o ... to_install
OpenOffice 3.1 on Windows XP Home
northhill
 
Posts: 1
Joined: Wed Aug 05, 2009 3:48 am

Re: [Solved] How to disable the registration wizard?

Postby steadyjeff » Thu Mar 22, 2012 11:34 pm

:crazy: Maybe I am not a computer science major/ nor did I think I would have to be when I got this product... but I can't seem to change the directory in the command prompt since there is a space and a . in the location..? btw why is this so hard? I really thought getting thru this rediculous registration would be much easier!!
OpenOffice 3.3 on Windows Vista
steadyjeff
 
Posts: 2
Joined: Thu Mar 22, 2012 11:21 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 4 guests