[Solved] Edit button disappeared

Let us know how we are doing -

[Solved] Edit button disappeared

Postby Lupp » Sun Mar 28, 2021 3:31 pm

It's unfortunately the second time that I cannot edit my own post ti rectify things. Why don't I get the EDIT option?
(Issue vanished after reboot.)
Last edited by Hagar Delest on Sun Mar 28, 2021 7:07 pm, edited 2 times in total.
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Hagar Delest » Sun Mar 28, 2021 3:42 pm

Lupp wrote:Now it's unfortunately the second time that I cannot edit my own post ti rectify things. Why don't I get the EDIT option?

You mean in the forum?
Never seen that. Don't you see the edit button top right of the message? Left of your avatar, above the message area.
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby eeigor » Sun Mar 28, 2021 3:53 pm

@Lupp, we have so
Attachments
Снимок экрана от 2021-03-28 16-51-51.png
Снимок экрана от 2021-03-28 16-51-51.png (7.89 KiB) Viewed 2638 times
Ubuntu 18.04 LTS • LibreOffice 7.1.3.2 Community
eeigor
 
Posts: 132
Joined: Sun Apr 12, 2020 10:56 pm

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby JeJe » Sun Mar 28, 2021 4:06 pm

Do you have images enabled in your browser? I generally have mine not enabled to save bandwidth and there is no edit button... to make an edit I have to turn them on so the Edit button appears.
Openoffice 4.1.6
Windows 8
JeJe
Volunteer
 
Posts: 1532
Joined: Wed Mar 09, 2016 2:40 pm

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Lupp » Sun Mar 28, 2021 4:53 pm

@Hagar Delest, @eeigor:
I know well how the buttons should look and how they should be arranged. They aren't this way, however. The only buttons I get are "Quick Reply" and "POSTRELY". An hour ago when my previous post was the bottom post in the thread I also got the cross for deleting that one post.
Since I logged out and in again twice, but the issue remained. I will now have a break, and try later with a newly started system.
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Lupp » Sun Mar 28, 2021 4:56 pm

@JeJe: I always have the images enabled - and I saw the cross, and see the "POSTREPLY" (as well as the avatars and everything).
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby RoryOF » Sun Mar 28, 2021 5:00 pm

I wonder is Lupp's computer treating him as not logged in, for some mysterious reason?
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Hagar Delest » Sun Mar 28, 2021 5:41 pm

@Lupp: a screenshot may help.
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Lupp » Sun Mar 28, 2021 7:01 pm

I did as announced, the regular buttons are in place again, and the quadratic cross-button (for deletion supposedly) vanished.
Unfortunately there is no screenshot of the screwy situation.
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby RoryOF » Sun Mar 28, 2021 7:03 pm

Now it does permit you to Edit?
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32523
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Lupp » Sun Mar 28, 2021 7:07 pm

RoryOF wrote:Now it does permit you to Edit?

The "EDIT" button isn't only in place again, but also works as expectd. I already edited two of my posts above.
Do you have an idea concerning the cause of the isssue?
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: [Solved] Edit button disappeared

Postby Hagar Delest » Sun Mar 28, 2021 7:07 pm

I've split all the posts about the button issue to sanitize the initial discussion. And moved the relevant content from Lupp in his post in the initial thread.
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: ScriptForge Library (A hint concerning LibreOffice>=V7.1

Postby Hagar Delest » Sun Mar 28, 2021 7:11 pm

Lupp wrote:The "EDIT" button isn't only in place again, but also works as expectd. I already edited two of my posts above.
Do you have an idea concerning the cause of the isssue?

Never seen that either on Windows or Xubuntu.
Refreshing the page next time may help. Or using another browser just to check.
What browser BTW?
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Edit button disappeared

Postby Lupp » Wed Apr 28, 2021 2:30 pm

Constantly using Firefox (with automatic updates) for many years now.
However, I "only" am 99.999% sure that it was my installed Firefox. 0.0001% chance that I had opened my old Portable Firefox from a copy of an old USB sick I once made for backup, and have mapped to a drive letter.
On Windows 10: LibreOffice 7.0 and older versions, PortableOpenOffice 4.1.7 and older, StarOffice 5.2
---
Lupp from München
User avatar
Lupp
Volunteer
 
Posts: 3054
Joined: Sat May 31, 2014 7:05 pm
Location: München, Germany

Re: [Solved] Edit button disappeared

Postby Hagar Delest » Wed Apr 28, 2021 5:17 pm

Well, difficult to say. A screenshot may help if there is any artefact that could hint for a rendering problem. Or inspecting the page code may show something but to be compared with a page that works. But in such case, the page does not work, so catch 22 situation...
LibreOffice 7.0.5 on Xubuntu 21.04 and 7.0.5 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 29742
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 4 guests