Outline Numbering - Numbers don't indent.

Discuss the word processor

Outline Numbering - Numbers don't indent.

Postby skyseeker6@gmail.com » Thu May 16, 2019 8:30 pm

When I try to use outline numbering, the numbers themselves are correct, but sub-topics don't indent.

What I want is:
1
<indent>1.1
<indent>1.2

2
<indent>2.1
<indent>2.2
<indent><iindent>2.2.1

What I get is

1
1.1
1.2
2
2.1
2.2
2.2.1

I've tried resetting to 'default' but this has no effect.

Dana Huse
Galactic Overlord
Windows 7 Ultimate
Open Office 4.1.5
skyseeker6@gmail.com
 
Posts: 2
Joined: Thu May 16, 2019 8:19 pm

Re: Outline Numbering - Numbers don't indent.

Postby Bill » Fri May 17, 2019 12:20 pm

Select Format > Bullets and Numbering > Position to find and change the indent settings.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7320
Joined: Sat Nov 24, 2007 6:48 am

Re: Outline Numbering - Numbers don't indent.

Postby skyseeker6@gmail.com » Fri May 17, 2019 12:29 pm

I tried that and couldn't get it to work. The text indents properly, but not the numbers. If you could detail the settings, I would appreciate it. Thank you for your time.
Windows 7 Ultimate
Open Office 4.1.5
skyseeker6@gmail.com
 
Posts: 2
Joined: Thu May 16, 2019 8:19 pm

Re: Outline Numbering - Numbers don't indent.

Postby Bill » Fri May 17, 2019 12:57 pm

Did you click the Help button on the Bullets and Numbering dialog and follow the instructions in Help? They work for me. If they don't work for you then post a sample document so we can see how you have modified the settings.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7320
Joined: Sat Nov 24, 2007 6:48 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 27 guests