OpenOffice Not Responding

Issues with installing under all versions of MS Windows

OpenOffice Not Responding

Postby sokkon » Sat Feb 16, 2019 4:08 pm

I know most prefer solution: I need to uninstall open office and install it again. But, I don't want to do that. Any other ways to diagnosis the problems?
Also, I need to know how to recover content of openoffice. I have a toilet blog. I have written an article for my best flushing toilet blog. But, somehow I lost that article. Even, I forgot that if i saved it or not. Is there any way to know how to find that flush toilet article? I am a novice of using computer and open office just install last month.

Update: I did this - Start TaskManager (Ctrl Shift Esc) and killed _all_ soffice processes shown on TaskManager tabs. And now it's working fine. Also, I was able to recover my text. Thanks Everyone.
Last edited by sokkon on Tue Apr 16, 2019 5:23 am, edited 2 times in total.
OpenOffice 4.1.5 on Windows 10
sokkon
 
Posts: 1
Joined: Wed Jan 16, 2019 8:44 am

Re: OpenOffice Not Responding

Postby Hagar Delest » Sat Feb 16, 2019 5:56 pm

Hi and welcome to the forum!

Reinstalling won't change anything anyway. Try to reset your OpenOffice user profile.
Make sure there is no soffice.bin process in the task manager (Ctrl+Shift+Esc).

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).

Off-line until Aug. 31.
User avatar
Hagar Delest
Moderator
 
Posts: 28529
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: OpenOffice Not Responding

Postby RoryOF » Sat Feb 16, 2019 9:15 pm

Not responding on Windows is often caused by left-over parts of OpenOffice. You must remove these. Start TaskManager (Ctrl Shift Esc) and kill _all_ soffice processes shown on TM's tabs. Note soffice, with an intial "s".
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29260
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: OpenOffice Not Responding

Postby Gaurang Sharad » Mon Feb 18, 2019 8:59 am

Go to task manager and close all the processes running for open office then relaunch the open office. It might work.
OpenOffice 2.4 on xubuntu
User avatar
Gaurang Sharad
 
Posts: 13
Joined: Mon Feb 11, 2019 8:05 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests