Trouble integrating with OpenOffice on Mac

Issues installing under the Mac OSX - X11 - Aqua

Trouble integrating with OpenOffice on Mac

Postby Aidonithith » Sat Jan 12, 2019 8:05 am

Hello!

I'm having trouble setting up OPen Office and Zotero on a MAC. I've managed to transfer all my 2800 endnote references into Zotero (yay)and looks OK. I updated OS to El capitan (10.11.2) and have open Office 4.1.2 and Zotero 4.0.28.8.

Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!

Does anyone have any suggestions? Any help much appreciated!
OpenOffice 3.1
Aidonithith
 
Posts: 1
Joined: Sat Jan 12, 2019 7:48 am

Re: Trouble integrating with Open Office on MAC

Postby MrProgrammer » Sat Jan 19, 2019 9:54 pm

Hi, and welcome to the forum.

Aidonithith wrote:Had trouble with integration, but finally the Zotero buttons showed up on Open Office - but when I click them nothing happens!
Openoffice Zotero icon disappeared

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.5 Build 9789 on MacOS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3784
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests