[Solved] Crashes upon opening

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Crashes upon opening

Postby lisakeller » Sat Jan 12, 2019 6:58 pm

I have been using Openoffice for years with my Mac without any issues; however, recently I have not been able to get the program to open. It crashes every time. I have reinstalled it with no change. I am running Mac High Sierrra and am using Openoffice version 4.1.6. Any suggestions would be welcome since I cannot access any of the documents I created
Last edited by Hagar Delest on Tue Jan 15, 2019 11:23 pm, edited 1 time in total.
Reason: tagged solved
Mac OS High Sierra operating system (10.13.6) and Openoffice 4.1.6
lisakeller
 
Posts: 4
Joined: Sat Jan 12, 2019 6:54 pm

Re: CRASHES UPON OPENING

Postby RoryOF » Sat Jan 12, 2019 7:07 pm

Try deleting or renaming your OO User profile. A Reinstall does not do this. Details of the OO User profile are given in
[Tutorial] The OpenOffice User Profile
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29294
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: CRASHES UPON OPENING

Postby lisakeller » Sat Jan 12, 2019 7:17 pm

I am unable to find the user profile on my mac. I can Find Open Office but nothing more specific
Mac OS High Sierra operating system (10.13.6) and Openoffice 4.1.6
lisakeller
 
Posts: 4
Joined: Sat Jan 12, 2019 6:54 pm

Re: CRASHES UPON OPENING

Postby RoryOF » Sat Jan 12, 2019 7:21 pm

You should probably read the tutorial again.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29294
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: CRASHES UPON OPENING

Postby lisakeller » Sat Jan 12, 2019 7:24 pm

When I go to library and then applications support OO does not show up as an option
Mac OS High Sierra operating system (10.13.6) and Openoffice 4.1.6
lisakeller
 
Posts: 4
Joined: Sat Jan 12, 2019 6:54 pm

Re: CRASHES UPON OPENING

Postby RoryOF » Sat Jan 12, 2019 7:26 pm

Read the tutorial.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29294
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Crashes upon opening

Postby MrProgrammer » Sat Jan 12, 2019 11:46 pm

Hi, and welcome to the forum.

lisakeller wrote:I am unable to find the user profile on my mac.
[Tutorial] Mac FAQ Q02/A02

lisakeller wrote:It crashes every time.
Does it work on the Guest User account?
Q28/A28

lisakeller wrote:I have been using Openoffice for years with my Mac without any issues
Did you upgrade your Mac?
Q15/A15 and Q39/A39

lisakeller wrote:It crashes every time.
If A02, A28, A15, and A39 don't help, review other topics in this forum to see if they match your symptoms. If so, try any solutions you find.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
AOO 4.1.5 Build 9789 on MacOS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3785
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Crashes upon opening

Postby Stef_59M » Mon Jan 14, 2019 5:46 pm

I've got the same problems as Lisa.

a) OO was a first install on my new machine
b) it was "activated" by using crtl open
c) in the applications folder there is no OO - hence no profile
d) I went through the installation procedure 3 times to be sure there was no error in the process - same result 3 times

Any ideas?
Open Office 4.1.6 on MacOS 10.13.6
Stef_59M
 
Posts: 1
Joined: Mon Jan 14, 2019 5:25 pm

Re: Crashes upon opening

Postby John_Ha » Mon Jan 14, 2019 7:03 pm

Stef_59M wrote:I've got the same problems as Lisa.

Read the tutorial.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the Writer guide.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6740
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Crashes upon opening

Postby MrProgrammer » Mon Jan 14, 2019 7:22 pm

Hi, and welcome to the forum. You should have opened your own topic because you cannot now mark this topic as solved when you get a solution because the topic isn't yours. And I will not answer any of your questions which describe different symptoms you may encounter because that will fragment discussion of the original problem. One issue, one thread

Stef_59M wrote:Any ideas?
Only A02, A28, A15, and A39. If you have the same problem use the same solution. If you have a different problem open a new topic.

Stef_59M wrote:in the applications folder there is no OO
A normal installation goes to /Applications/OpenOffice.app. Open a new topic.

Stef_59M wrote:in the applications folder … hence no profile
I may not have understood your post correctly, but the profile is not in the /Applications directory. Read A02 very carefully.

Some people just will not follow the instructions. Read [Solved] OpenOffice does not install about someone who claimed to be an expert on installing software on Macs, ignored what we said, and got annoyed. Then a day later, the person did as we suggested, found that it worked, and was embarrassed.

I have no further advice for you about the original topic (Crashes upon opening) except what I've already given, here and in the tutorial. But search other topics in the forum and read other parts of the tutorial if you need more ideas. Bye.
Mr. Programmer
AOO 4.1.5 Build 9789 on MacOS 10.11.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3785
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: Crashes upon opening

Postby lisakeller » Tue Jan 15, 2019 3:03 pm

I finally figured it out. I had not realized that "Go" was at the top bar when I clicked on the Finder. Thank you all for your help... I finally got OO to run properly
Mac OS High Sierra operating system (10.13.6) and Openoffice 4.1.6
lisakeller
 
Posts: 4
Joined: Sat Jan 12, 2019 6:54 pm


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests