Report will not display updated results from query

Getting your data onto paper - or the web - Discussing the reports features of Base

Report will not display updated results from query

Postby erm » Tue Nov 13, 2018 3:26 am

I have a simple report that runs off data from a query. Since the table data gets updated on occasion I run the query hoping to get updated data on the report. The report ran fine the very first time but will not display any data from subsequent queries with some new data. I would not think I had to build a new report every time the query date was refreshed. It can't be that complicated, can it?
OpenOffice 4.1.5 Windows 10 Pro 64bit
erm
 
Posts: 1
Joined: Tue Nov 13, 2018 3:09 am

Re: Report will not display updated results from query

Postby longi » Tue Dec 04, 2018 4:04 pm

Hi!

Something is wrong, but we need to see the structure to catch the problem. So if you can put an example could be better for you and for us.!

Bye! ;)
OpenOffice 4.1.5 on Windows 10
LibreOffice 5.1 on Windows 7
LibreOffice 6.0.1 on Windows10
longi
 
Posts: 107
Joined: Mon Jul 15, 2013 5:04 pm

Re: Report will not display updated results from query

Postby UnklDonald418 » Wed Dec 05, 2018 10:17 pm

I'm assuming you used the report writer that comes with AOO.
On the last page of the Report Wizard you have the option of creating a Static Report or a Dynamic Report. I suspect you chose the Static Report option.

For a more capable report writer use the Oracle Report Builder extension
https://extensions.openoffice.org/en/project/oracle-report-builder
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice 6.1.5.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 1201
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA


Return to Reporting

Who is online

Users browsing this forum: No registered users and 0 guests