OpenOffice Buttons and Text missing and displaying squished

Issues installing under the Mac OSX - X11 - Aqua

OpenOffice Buttons and Text missing and displaying squished

Postby lalalayna » Thu Nov 22, 2018 2:44 am

The text from Open office has vanished and the text for option displays all squished. The text from all the button is missing also.


open-office2.jpg
no text
open-office.jpg
text missing from Program
Open Office 4.1.6 MacOS 10.14
lalalayna
 
Posts: 2
Joined: Thu Nov 22, 2018 2:27 am

Re: OpenOffice Buttons and Text missing and displaying squis

Postby MrProgrammer » Fri Nov 23, 2018 8:21 am

Hi, and welcome to the forum.

lalalayna wrote:The text from Open office has vanished and the text for option displays all squished. The text from all the button is missing also.
I regret that I can offer no specific suggestion better than [Tutorial] Mac FAQ Q32/A32 and/or Q15/A15 and/or Q39/A39. I think others have resolved the problem by clearing their "font cache".

I run neither Open Office 4.1.6 nor MacOS 10.14 and use a 9-year old Mac without the new "Retina" screen. The difficulty you report does not occur on my system. If Mac FAQ didn't help, I recommend that you use the Search facility in this forum and see if any topics seem similiar to your difficulty. Start out searching for "display", "displaying", "button", "missing" or similar terms. Reviewing the search results may give you other terms to try.
Screen Shot 2018-11-23 at 00.04.23 .png
Screen Shot 2018-11-23 at 00.04.23 .png (36.45 KiB) Viewed 413 times

We are all users here, just like you. Those who visit the forum later with this problem will greatly appreciate it if you will post what solution corrected the problem for you.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
 Edit: 
Screen Shot 2018-12-01 at 15.39.33 .png
Screen Shot 2018-12-01 at 15.39.33 .png (13.31 KiB) Viewed 283 times
lalalayna has failed to note in their own topic that the issue was solved by following instructions in [Solved] OS 10.6 Upgrade Problem
Mr. Programmer
AOO 4.1.7 Build 9800 on MacOS 10.14.6.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Moderator
 
Posts: 3895
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests