Color Replacer Greyed Out

Discuss the drawing application

Color Replacer Greyed Out

Postby masterrrusty » Sun Apr 29, 2018 6:30 pm

Trying to replace a color. Open the Color Replacer, select colors to replace and change to but the "REPLACE" button is greyed out. Waaaasssssup?

OO ver 4.1.2
(img attached)
Attachments
OO-CR-Fail.jpg
Just Some Old Guy
OpenOffice 4.1.1 on Windows 10
masterrrusty
 
Posts: 4
Joined: Sat Jan 09, 2016 7:09 am

Re: Color Replacer Greyed Out

Postby Zizi64 » Sun Apr 29, 2018 6:53 pm

Your attachedpicture is too blurry. Please use a smaller color depth, but greater resolution for the attached pictures, and use the .PNG fileformat instead of the lossy .JPG.

What object you want to replace a color from?
The draw is a vectorgraphic editor. You can not edit the pixelgraphic pictures with the Draw.

Please upload your real, ODF type sample file here.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.4; AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7965
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Color Replacer Greyed Out

Postby keme » Sun Apr 29, 2018 7:25 pm

On some previous versions of the suite, the color replacer had a few glitches, in particular with multiple color replacements in sequence. Either you needed to click the replace button even though it was greyed out (first click "activated" it, next click performed substitution), or you had to close the tool and open it again.

If that doesn't work, consider upgrading to the latest version. On version 4.1.5 I have used it without noticing any problems.
User avatar
keme
Volunteer
 
Posts: 3156
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway


Return to Draw

Who is online

Users browsing this forum: No registered users and 0 guests