[Solved] Can't Find Edit, Quote

Let us know how we are doing -

[Solved] Can't Find Edit, Quote

Postby yonargi1 » Tue Jan 09, 2018 12:40 am

I cannot find the buttons (Edit, Quote] to go to [Solved]. Does not seem to be on my system
Last edited by Hagar Delest on Thu Jan 18, 2018 11:15 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 4.1.3
Windows 7
Posts: 12
Joined: Wed Aug 30, 2017 11:26 pm

Re: Can't Find Edit, Quote

Postby robleyd » Tue Jan 09, 2018 1:53 am

When you view your post above, for example, you should see several icons at the top right; they will include Edit.

It should appear similar to the screenshot below, but with not as many icons.
Location of edit and quote icons
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
Posts: 3397
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Can't Find Edit, Quote

Postby Hagar Delest » Tue Jan 09, 2018 8:54 am

See how to use the edit button.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).

Off line until 30-AUG-2020
User avatar
Hagar Delest
Posts: 28920
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Can't Find Edit, Quote

Postby UnklDonald418 » Tue Jan 09, 2018 7:42 pm

yonargi1 wrote:I cannot find the buttons (Edit, Quote] to go to [Solved]. Does not seem to be on my system

You must be logged in to for those buttons to appear.
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice - Windows 10 Professional
Posts: 1322
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 0 guests