Can't install Apache OpenOffice 4.1.4

Issues with installing under all versions of MS Windows

Can't install Apache OpenOffice 4.1.4

Postby custompub » Sun Nov 26, 2017 9:31 am

Downloaded OO 4.1.4 okay Files extracted total 1.37mb as required.vOO4.1.3 is removed completely PC opsys Windows 10
Installer tried numerous times always fails on the way with notice that the installation has failed.. a note come up with only option "Finish" Thats it?
open office 4.1.2
windows 10
Posts: 1
Joined: Mon Sep 26, 2016 9:22 am

Re: Apache OpenOffice 4.1.4 now available

Postby Villeroy » Sun Nov 26, 2017 1:27 pm describes how you can verify the downloaded package.
Try to turn off any anti virus software while installing.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.x
User avatar
Posts: 26861
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Can't install Apache OpenOffice 4.1.4

Postby Hagar Delest » Mon Nov 27, 2017 2:49 pm

1.37mb is a bit small, even for a language pack I think.
It should be around 140-150mb.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28495
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Can't install Apache OpenOffice 4.1.4

Postby RoryOF » Mon Nov 27, 2017 3:26 pm

I agree with Hagar. Best to download again and because of this problem of a small download, verify the integrity of the downloaded file using the methods described in
Apache OpenOffice - How to verify the integrity of the downloaded file?
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 29061
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to MS Windows

Who is online

Users browsing this forum: No registered users and 8 guests