[Solved] Background Color

Discuss the presentation application

[Solved] Background Color

Postby Steve5 » Sun Aug 13, 2017 8:58 pm

I'm trying to change the slide background color using Libre Office. I know I can go to Format - Page, but there is no "Page" within the Format tab. So then I went into Styles and Formatting. I right clicked background, changed the color, but nothing happened.

I can right click on the slide and can "set background image" but I can't change the background color that easily. Why not?

Thanks.
Last edited by Hagar Delest on Tue Aug 15, 2017 4:35 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 124
Joined: Sun Oct 20, 2013 4:23 am

Re: Background Color

Postby Zizi64 » Sun Aug 13, 2017 9:13 pm

So then I went into Styles and Formatting. I right clicked background, changed the color, but nothing happened.


This function works in my AOO 4.1.3, and LO 4.4.7 with a new, empty presentation.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.5 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.1 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7768
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Background Color

Postby Steve5 » Sun Aug 13, 2017 9:21 pm

I have some white slides and others blue. And I noticed that the blue slides changed to a lighter shade. So I guess I did change the color of the blue slides (I was on a white slide that I wanted to change to blue when this started and it didn't change). But why didn't it ask me "This slide or all?" And why did it change only the blue slides and kept the white ones white?

I checked the back up file and the color I had was sky blue 6. So I went back to the slide show I was working on and changed the blue slides back to sky blue 6 - looks like it had "changed" them to one of the "chart" blue colors - and it changed all the lighter chart blues to sky blue 6. So I guess the blue slides are back to what I had originally. But the one white slide I wanted changed is still white.
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 124
Joined: Sun Oct 20, 2013 4:23 am

Re: Background Color

Postby Steve5 » Sun Aug 13, 2017 9:39 pm

I can use Open Office instead to change background color (assuming the bug that takes you to slide 1 when you click on another slide to work on doesn't' drive me mad, which is why I try not to us OO). Shouldn't be this complicated in LO.
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 124
Joined: Sun Oct 20, 2013 4:23 am

Re: Background Color

Postby Zizi64 » Sun Aug 13, 2017 9:40 pm

I have some white slides and others blue.


Please upload your sample file here. It is an ODF type presentation, or some MS type one?
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.5 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.1 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7768
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Background Color

Postby Steve5 » Sun Aug 13, 2017 9:51 pm

huh?

When I was just checking it in OO, I was using a new slide and was able to change the background color. But when I do it for the slide I want, nothing happens. I go into background, pick sky blue 6, click "ok" and then nothing happens. Not even asked if it's this slide only or all.

I could just take another blue slide, copy it, paste it where this one is, remove what's there and put what I want in. But A) I shouldn't have to do it that way, and B) With this freakin' bug that keeps taking me back to slide 1? :crazy: :crazy:

Why is this so difficult?
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 124
Joined: Sun Oct 20, 2013 4:23 am

Re: Background Color

Postby Zizi64 » Sun Aug 13, 2017 9:57 pm

The page setup with different page background colors works for me too In AOO and LO.

Impress_different_background.png


Can you upload your sample file here?
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.5 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.1 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7768
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Background Color

Postby Steve5 » Tue Aug 15, 2017 1:03 am

I figured it out. There's two ways to do this.

1) Right click (on the background) - "Slide properties" and that brings up the colors
2) On the right side of the window, click the wrench - click Slide - and choose a background color
OpenOffice 4.1.6, Libre Office 6.0.7.3, Windows 8.1 (All three have issues)
Steve5
 
Posts: 124
Joined: Sun Oct 20, 2013 4:23 am


Return to Impress

Who is online

Users browsing this forum: No registered users and 6 guests