Very bad display

Issues with installing under all versions of MS Windows

Very bad display

Postby benben101 » Tue Aug 01, 2017 3:46 pm

Hi all and thanks for reading.

Open Office user for years but now stumped as to why the screen is so bad after moving from xp to 8.1.
Dying graphics card called for renewal and upgraded from full hd to 4k with decent card and fairly good monitor and as xp doesn't support that, i had to upgrade to 8.1.
Screen and graphics card work fine on everything else cut Open Office shows like an old 800x600 cga display. The native setting I use is 3840 x 2160.
Went through settings, looked at the help files and searched on google but nothing about the problem came up.
Why does Open Office look worse with my 4k screen than with full hd ( 2048 x 1496) ?
Tia,

Ben
Open Office 4.1.3 Windows 8.1
benben101
 
Posts: 1
Joined: Tue Aug 01, 2017 3:32 pm

Re: Very bad display

Postby RoryOF » Tue Aug 01, 2017 3:55 pm

The graphics section of OpenOffice 4 was written before very high resolution displays were available. I can recollect problems being reported with displays having resolution greater than 2560 pixels wide.

It may be (simply a suggestion) that you should wrap your calls to OpenOffice in a batch file that switches resolution of your screen to a lower value, restoring it when you exit OO.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29778
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Very bad display

Postby Bill » Tue Aug 01, 2017 5:34 pm

See if the solution posted here still works:

[Solved] Fuzzy / blurry appearance on Windows 8.1
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7392
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests