Website keeps saying it's loading

Discuss setup / installation issues - Add a spell checker, Language pack?

Website keeps saying it's loading

Postby kac » Thu Jul 06, 2017 6:05 am

Hello, my apache open office all of a sudden started showing me the blue loading circle as my cursor and will not go away. I have an important document I need to save and it has been about three hours of this. I can't exit out of the window and have tried clicking on the apache open office icon. Is there any way to fix this
open office version 4.1.3
kac
 
Posts: 2
Joined: Thu Jul 06, 2017 5:55 am

Re: website keeps saying it's loading

Postby acknak » Thu Jul 06, 2017 2:41 pm

Welcome to the community forum—sorry you're having trouble.

It sounds like OO may have crashed in a way that leaves it hanging. You may have to click the "X" to close the window. After a delay, your system should ask if you want to force the application to quit. Confirm the force quit and try to re-start OO. If it starts properly, it should offer to recover your last file.

If that doesn't work, you may need to get a fresh OO settings profile.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Website keeps saying it's loading

Postby jr ray » Sun May 20, 2018 3:49 am

What is 00
open office 4.1.4
jr ray
 
Posts: 1
Joined: Sun May 20, 2018 3:38 am

Re: Website keeps saying it's loading

Postby robleyd » Sun May 20, 2018 3:56 am

That is actually OO (15th letter of the alphabet) not 00 (zero) and means OpenOffice
Cheers
David
Apache OpenOffice Developer Build 4.2.0 9820 - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 2993
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 11 guests