Unable to add a JRE

Discuss the database features

Unable to add a JRE

Postby Krahazik » Sat Feb 25, 2017 1:21 am

In trying to troubleshoot my issues with JDBC, I have attempted to add my most updated JRE.

However when I try to point to where the JRE is installed, OpenOffice (falsely) claims there is no JRE at the specified location. I can only conclude there is an issue with OpenOffice not recognizing the JRE programs files. I conclude this as no other error or message is displayed indicated exactly what OpenOffice is looking for.

I have tried pointing it toward the general directory where all my Java versions are installed.
I have tried pointing it directly at the bin directory for the latest Java version.
I have tried pointing it at the lib directory for same said Java version.
I have tried pointing it at the particular directory for the Java version.
All result in failure.

Most of this is done as a result of guesswork since OpenOffcie is not specifying exactly what it is looking for since it is obviously not looking for any of the standard .exe files that make up the JRE.
Files such as java.exe, jar.exe, javac.exe, javah.exe,jcmd.exe, jdb.exe, jconsole,exe. This is not a complete list of all the exes in the bin directory.
Most other applications I have used that want to know where the JRE is want me to identify where the java.exe file is located.
Since OpenOffice is obviously not looking for that file, I have no idea what its doing other than not really looking for the JRE?
OpenOffice 4 on Windows 10
Posts: 2
Joined: Sat Mar 05, 2016 6:29 pm

Re: Unable to add a JRE

Postby RusselB » Sat Feb 25, 2017 2:15 am

OpenOffice 4.1.6 and LibreOffice on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
Posts: 5408
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Return to Base

Who is online

Users browsing this forum: No registered users and 1 guest