[Solved] Starting Openoffice

Issues installing under the Mac OSX - X11 - Aqua

[Solved] Starting Openoffice

Postby klem39 » Thu Jul 31, 2008 11:24 am

New to iMac's (exPC) running Leopard 05 with 500G WD backup, Installed Openoffice and X11 early on
Ran OK but slow and hard to open.
Updated X11 and got the new Icon (Was it the wrong version??) Open Office non starter. So updated it, still no go
Got into WD backup and Restored both old versions Xquartz 2.2.3 & OO 2.4 Still no go
Both Office and X11 have white dot by their icon in the Dock and register at the top of the screen, tho after clicking report that they have timed out?
Help please as need to find what Finance companies have left us.
Last edited by klem39 on Thu Aug 07, 2008 2:17 am, edited 1 time in total.
OOo 2.3.X on Mac OSx other
klem39
 
Posts: 2
Joined: Thu Jul 31, 2008 1:08 am

Re: Starting Openoffice

Postby foxcole » Tue Aug 05, 2008 4:42 pm

I'm moving this to the Mac forum for you... perhaps you'll get an answer more quickly. Good luck!!
Cheers!
---Fox

OOo 3.2.0 Portable, Windows 7 Home Premium 64-bit
User avatar
foxcole
Volunteer
 
Posts: 1507
Joined: Mon Oct 08, 2007 1:31 am
Location: Minneapolis, Minnesota

Re: Starting Openoffice

Postby lgusaas » Tue Aug 05, 2008 6:08 pm

See my post at viewtopic.php?f=17&t=8198#p38469
That should solve your porblem.
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.8 — MacBook Pro(Retina)—macOS Ver.10.15.8 Catalina
lgusaas
Volunteer
 
Posts: 1561
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Starting Openoffice

Postby klem39 » Thu Aug 07, 2008 2:15 am

Installing Beta 3 seems to have done the stike. program looks good too. Much obliged for info Igusaas
OOo 2.3.X on Mac OSx other
klem39
 
Posts: 2
Joined: Thu Jul 31, 2008 1:08 am


Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 2 guests