OpenOffice.org 2.4 Not Opening

Issues with installing under all versions of MS Windows

OpenOffice.org 2.4 Not Opening

Postby AnalogJ » Mon Jun 02, 2008 8:45 pm

I am brand new to this forum, so thanks in advance.

I have Windows XP on a 3 month old computer. The version of XP does not indicate 64bits so I assume that it's 32 bits, and that is the version of OO I downloaded.

When I try to open it up, I get the Open Office 2.4 logo for a second and then it disappears. That happened the first couple of times I tried to open it. Subsequently, when I try to open it, I get the hourglass for a couple of seconds and then everything reverts to stable and no program opens up. The program is listed in the Program list and there is even an icon in the Start menu. However checking the Task Manager, Open Office is not listed as operating.

I am hoping to use this program to open up Word files I have created on my Palm PDA. The Documents To Go program normally translates the Word documents into Word onto the computer.

Jeff
AnalogJ
 
Posts: 1
Joined: Mon Jun 02, 2008 8:38 pm

Re: Open Office 2.4 Not Opening

Postby AndrewZ » Mon Jun 02, 2008 9:26 pm

Try the steps in "Troubleshooting: OpenOffice.org won't start'. Let me know which, if any, fixes your problem.
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA

Re: Open Office 2.4 Not Opening

Postby Zevach » Thu Jul 31, 2008 4:13 pm

I had the same problem, apparently solved it by uninstalling the firewall (Webroot Desktop Firewall).
In http://katana.oooninja.com/w/openoffice ... office.org it says "Temporarily disable any firewall.". This does not work. The only way to really disable a firewall is to uninstall it and reboot.
Zevach
 
Posts: 33
Joined: Thu Nov 29, 2007 8:02 pm

Re: Open Office 2.4 Not Opening

Postby AndrewZ » Thu Aug 14, 2008 3:17 am

Zevach: Thank you. I assimilated your knowledge into the collective---I mean wiki. :)
<signature>
* Did you solve your problem? Do others a favor: Post the solution
* Visit OpenOffice.org Ninja (blog) and OpenOffice.org Ninja Wiki for news, previews, troubleshooting, etc.
</signature>
OOo 3.0.X on Fedora 9 + XP
User avatar
AndrewZ
Volunteer
 
Posts: 633
Joined: Mon Oct 08, 2007 1:25 am
Location: Colorado, USA


Return to MS Windows

Who is online

Users browsing this forum: Exabot [Bot] and 4 guests